Fedora Linux Support Community & Resources Center
Old 2nd August 2004, 06:40 PM
ashdwar Offline
Registered User
Join Date: Aug 2004
Posts: 3
Unhappy Blank screen during GUI install


I just bought a HP Pentium 233 MHZ MMX ,96MB Ram with 3d graphics capability(I dont know the card),4 GB Hard disk, NIC card with a Panasonic

Panasync E 50 15" :monitor
1024 x 768 max resolution
H Freq/ V Freq: 30-61 Khz /
50-120 Hz
Monitor Type:
Tube Size: 15
Connector: Captive HD-15

When I got the system two days back it had Win 95 running on it and the previous owner had reinstalled Win 95. I checked if everything was working. Except for the newer network card which had not been detected in the Win 95 reinstall everything else worked
fine. I bought the PC with the presumption that although the PC is a bit old but will work just fine with linux on it.This is also the first time i have decided to switch completely to linux. I got fedora 2 files on CD (not DVD) and before the install the media check was
successful.But each time the anaconda installer started and tried to bring up the GUI installer the screen would go blank and do nothing.I then tried restarting with typing Linux
resolution 800*600 to force a resolution and also linux nofb (no frame buffer).Still it would not bring up the GUI installation interface. So I went through the text install which
was smooth but finally when it rebooted and came to the point where it says welcome to fedora press " I " to start the interactive set up, again the screen goes blank and it fails to
bring up any graphics on screen.I did notice that when it boots up ,it detects the Pentium processor,RAM, NIC card etc but it says "unsupported chipset AGP ....." at boot and after
a few steps when it tries to bring up the display the screen goes blank and goes into an unresponsive. I think it is related to the graphic card but i dont know what to do about this. I am little surprised as the PC is not that obsolete and the windows 95 display
worked just fine.This is the first time i am installing linux.Please bear with my ignorance. I would appreciate if someone could help me.I want my computer to run a linux system.
Reply With Quote
Old 3rd August 2004, 06:33 PM
kondor Offline
Registered User
Join Date: Mar 2004
Location: Amerika
Posts: 7
Since you have an old card, you will need to use the framebuffer device. So, it needs to be enabled. Grub then needs an entry "vga=xxx" where "xxx" equals the numerical value of the color, depth and screen resolution.

Since I don't know really how to find help in Fedora, I suggest you go to the Support Database at SuSE and enter a Keyword search for "framebuffer" or "XFree86". They have several workarounds for older cards there and not all the info is specific for SuSE.

Support for Fedora is mainly forum, I think, whereas the SuSE Support Database is fairly good.
HTML Code:
You should likely do a non-graphical install and then configure X once you are booted up.

Unless someone gives you the workaround. But, if you get a workaround, you won't learn to run Linux from the console.

Good luck!
Reply With Quote
Old 4th August 2004, 04:54 AM
sk007 Offline
Registered User
Join Date: Aug 2004
Posts: 1

I had similar problem. I am able to fix it as follows:

When GRUB loads, edit the Fedora Core
boot choice by removing the "rhgb" and "quiet" options
to the kernel as follows:
a. Hit 'e' key to edit the "Fedor Core ("
b. You will see something like this:
root(hd0, 2)
kernel /vmlinuz-2.6.5.-1.358 ro root=LABEL=/ rhgb quiet
initrd /initrd-2.6.5-1.358.img
c. Go to second line and hit 'e' and remove rhgb and quiet options
at the end and append "1"
root(hd0, 2)
kernel /vmlinuz-2.6.5.-1.358 ro root=LABEL=/ 1
initrd /initrd-2.6.5-1.358.img
What you have done is disable the graphical boot interface and
enabled single-user mode (by setting run-level to 1)
d. Now hit 'b' to boot.

It will login as root in text mode. Examine /var/log/Xorg.1.log
file. At the end it might give clues as to what could be the
problem and a fix for it. In my case, the suggestion is to add
the following:
Option "DisplayInfo" "False"
to the Device section of the XF86Config File. In Fedora,
the equivalent file is /etc/X11/xorg.conf file.
Open this file and add the above line to the Device section
which looks something like this:

Section "Device"
Identifier "Videocard0"
Driver "nv"
VendorName "Videocard vendor"
BoardName "NVIDIA GeForce FX (generic)"
Option "DisplayInfo" "False"

Now exit from the text login; it will automatically reboot.. hopefully it works!!
Good luck!

Last edited by sk007; 4th August 2004 at 04:58 AM.
Reply With Quote
Old 4th August 2004, 05:58 PM
ashdwar Offline
Registered User
Join Date: Aug 2004
Posts: 3
Will try Thanks a million
Reply With Quote

blank, gui, install, screen

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Install Blank Screen barryg Alpha, Beta & Snapshots Discussions (Fedora 11 Only) 18 8th April 2009 09:33 PM
New Install, blank screen PBear Installation, Upgrades and Live Media 2 24th August 2008 10:30 PM
Blank Screen (GUI Install) luxwinker Installation, Upgrades and Live Media 6 7th May 2006 10:56 PM
Blank screen during install. chiboi Installation, Upgrades and Live Media 2 20th November 2005 02:23 PM
install screen just blank ! scorpion62 Installation, Upgrades and Live Media 7 18th November 2005 06:17 PM

Current GMT-time: 03:49 (Tuesday, 26-09-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat