Fedora Linux Support Community & Resources Center
  #1  
Old 17th March 2011, 07:04 PM
hiaplh Offline
Registered User
 
Join Date: Mar 2011
Location: Jakarta, Indonesia
Age: 30
Posts: 1
windows_7firefox
f14 huawei E220 problem

Dear All,

Thanks b4 for the help.

I am still a newbie at LINUX based OS, and really want to learn.

I have problem on using Huawei E220 modem on f14 and i have no other optional internet connection for home usage.

1. Configured the modem and provider.

2. Modem detected and connected, but it always suddenly disconnected while the connection lamp on the modem is still on(blue), which usually mean "connected" from the hardware point. Tried to open anything using mozilla but cannot.

3. Looked at the Computer directory, the huawei modem seems detected and again disappear, and then again detected and disappear.

I really have no clue or idea because i am a really new for LINUX. Well if there is still anyone can help me, i will be very very grateful. ^^
Reply With Quote
  #2  
Old 17th March 2011, 08:03 PM
AlexDudko Offline
Registered User
 
Join Date: Mar 2007
Location: Ukraine
Posts: 379
linuxsusefirefox
Re: f14 huawei E220 problem

How did you configure modem and provider? Have you used NetworkManager?
Works fine here just out of box. (With NetworkManager).
Reply With Quote
  #3  
Old 18th March 2011, 11:29 PM
suheng Offline
Registered User
 
Join Date: Sep 2010
Location: china
Posts: 13
linuxfedorafirefox
Re: f14 huawei E220 problem

Hi hiaplh,

Huawei E220 modem? wow, does it made in china? Hoo..., I'm using Huawei EC1261. Does it a usb modem? Did u try to mount it? For my EC1261, there is an client application in it which for linux, do u? Hope to help u.


Regards,
Reply With Quote
Reply

Tags
e220 , f14 , huawei , problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
huawei e220 - vodafone npsilva Servers & Networking 1 3rd February 2008 10:45 AM
Problem with USB-Modem huawei e220 vodafone philippjosefric Hardware & Laptops 4 14th January 2008 04:44 PM
Huawei e220 & F8 - anyone got it working? billlagr Hardware & Laptops 3 14th January 2008 04:37 PM
problem install Huawei E220 R-X Hardware & Laptops 6 14th January 2008 04:32 PM
Huawei E220 svenkatesan Servers & Networking 5 8th July 2007 04:08 AM


Current GMT-time: 07:49 (Tuesday, 24-10-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat