Fedora Linux Support Community & Resources Center
  #1  
Old 17th March 2011, 11:20 AM
seven70 Offline
Registered User
 
Join Date: Mar 2011
Posts: 1
windows_7firefox
F14 install issue

hi,

having an issue installing F14 i368 DVD.

verify the dvd is all ok. go through the meun options selecting defaults only. get to the page where you select type of install, i select use all the disk and check the view/mod partition option. from there it just searches for devices and freezes.

have left it for an hour for good measure. downloaded the live disk and tried to install the desktop - same issue. for fun pulled out the old F12 DVD and it installs no problem. tried ubuntu 10.10, it installs no problem. thinking it might be the ISO, i downloaded the F14 DVD again, burn the ISO to a new DVD, verified it and still have the same issue!!

a week or so earlier i actually had F14 on that machine, was trying a server setup and was a non issue, now for some reason i doesn't work.

any ideas?

cheers
Reply With Quote
  #2  
Old 17th March 2011, 01:45 PM
RalphCC Offline
Registered User
 
Join Date: Aug 2007
Location: London UK
Posts: 142
linuxfedorafirefox
Re: F14 install issue

No ideas on the cause but to get you sorted install the F12 then do preupgrade twice (to F13 then F14).
May take a while but will get you working.

Did you setup exactly the same partition and packages required in install?.
Ralph.
Reply With Quote
  #3  
Old 17th March 2011, 11:13 PM
amturnip Offline
Registered User
 
Join Date: Jul 2007
Posts: 141
linuxfedorafirefox
Re: F14 install issue

The Fedora bug system has two bugs on file that might be similar to the problem you encountered...

https://bugzilla.redhat.com/buglist....naconda+freeze

For one of them, the workaround is to do the installation with the basic video option:

https://bugzilla.redhat.com/show_bug.cgi?id=590437
Reply With Quote
Reply

Tags
f14 , install

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Install Issue with F11 Vipdan Installation, Upgrades and Live Media 3 15th June 2009 05:28 PM
fedora 10 install issue!! killeryod Installation, Upgrades and Live Media 1 3rd April 2009 01:19 AM
Install issue theoneandonly19 Installation, Upgrades and Live Media 3 24th June 2007 05:51 AM
SDL install issue GeekEGuy Using Fedora 1 19th December 2005 02:23 AM


Current GMT-time: 05:49 (Tuesday, 24-10-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat