Fedora Linux Support Community & Resources Center
  #1  
Old 11th March 2011, 10:18 AM
NetCat Offline
Registered User
 
Join Date: Jan 2011
Posts: 3
linuxfedorafirefox
F14 no sound

Hi, I'm new to Linux and having some trouble with sound.
Can someone help me?

I had this trouble once and emigrated to ubuntu; after a day or two later I ran into the same trouble again with Ubuntu, so I decided to clean install F14 and see at what point my PC stops playing sound. But it does not seem to be anything to do with what's been installed...

I did things like below to see what's messing with my sound:
1)I fresh installed F14, upgraded, checked that I still have sound by rebooting and shutting down pc completely.
2) added flash-plug-in and again turned power-off and rebooted to check every thing's fine.
3)added rpm levna and rpm fussion repos and installed gstreamer and checked every thing's ok like above.
4)Turned off rpm levna and fussion repos just in case.
5)Installed wxWidgets from source and did rebooting.
5)installed ImageMagick and turned power-off and started pc and rebooted and made sure everything is OK.

And everything WAS ok...
But today...... it has no sound(I did not change a thing!!).

Anyone know what sort of things can do a mischief like this?

All volumes are set to max and they are not muted as far as I can see.
On windows OS sound plays fine.
I can also see music playing on pavucontrol.
I can hear a small short sound like pricking a card board with a needle when I press the mute key.

I'm almost beginning to believe I'm haunted.

Hardware-------------------------------------------------
My sound chip: Integrated Realtek ALC888S-VD Audio

More details: http://h10025.www1.hp.com/ewfrf/wc/d...t=4350636#N267

Software---------------------------------------------------
alsa version: 1.0.23.

aplay -l
Code:
**** List of PLAYBACK Hardware Devices ****
card 0: SB [HDA ATI SB], device 0: ALC888-VD Analog [ALC888-VD Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: SB [HDA ATI SB], device 1: ALC888-VD Digital [ALC888-VD Digital]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
cat /proc/modules claims nothing has been changed module wise.
Code:
fuse 61363 3 - Live 0xffffffffa0297000
deflate 2143 0 - Live 0xffffffffa043f000
zlib_deflate 18639 1 deflate, Live 0xffffffffa0435000
ctr 3813 0 - Live 0xffffffffa042f000
camellia 18447 0 - Live 0xffffffffa0425000
cast5 15888 0 - Live 0xffffffffa041c000
rmd160 7984 0 - Live 0xffffffffa0415000
crypto_null 2878 0 - Live 0xffffffffa040f000
ccm 7799 0 - Live 0xffffffffa0408000
serpent 19133 0 - Live 0xffffffffa03fe000
blowfish 8450 0 - Live 0xffffffffa03f6000
twofish_x86_64 5247 0 - Live 0xffffffffa03ef000
twofish_common 14366 1 twofish_x86_64, Live 0xffffffffa03e6000
ecb 2119 0 - Live 0xffffffffa03e0000
xcbc 2631 0 - Live 0xffffffffa03da000
cbc 2953 0 - Live 0xffffffffa03d4000
sha256_generic 10175 0 - Live 0xffffffffa03cc000
sha512_generic 4788 0 - Live 0xffffffffa03c5000
des_generic 16583 0 - Live 0xffffffffa03bb000
cryptd 7111 0 - Live 0xffffffffa03a3000
aes_x86_64 7758 0 - Live 0xffffffffa039c000
aes_generic 26908 1 aes_x86_64, Live 0xffffffffa0383000
ah6 5788 0 - Live 0xffffffffa037c000
ah4 5132 0 - Live 0xffffffffa0375000
esp6 4943 0 - Live 0xffffffffa036e000
esp4 5210 0 - Live 0xffffffffa0367000
xfrm4_mode_beet 2160 0 - Live 0xffffffffa0361000
xfrm4_tunnel 1955 0 - Live 0xffffffffa035b000
tunnel4 2665 1 xfrm4_tunnel, Live 0xffffffffa0355000
xfrm4_mode_tunnel 1895 0 - Live 0xffffffffa034f000
xfrm4_mode_transport 1455 0 - Live 0xffffffffa0349000
xfrm6_mode_transport 1519 0 - Live 0xffffffffa0343000
xfrm6_mode_ro 1308 0 - Live 0xffffffffa033d000
xfrm6_mode_beet 1969 0 - Live 0xffffffffa0337000
xfrm6_mode_tunnel 1996 0 - Live 0xffffffffa0331000
ipcomp 2089 0 - Live 0xffffffffa032b000
ipcomp6 2122 0 - Live 0xffffffffa0325000
xfrm_ipcomp 4305 2 ipcomp,ipcomp6, Live 0xffffffffa031e000
xfrm6_tunnel 4009 1 ipcomp6, Live 0xffffffffa0318000
tunnel6 2516 1 xfrm6_tunnel, Live 0xffffffffa0312000
af_key 27035 0 - Live 0xffffffffa02fa000
sunrpc 201180 1 - Live 0xffffffffa02b4000
cpufreq_ondemand 9278 6 - Live 0xffffffffa02ab000
powernow_k8 16374 1 - Live 0xffffffffa01e1000
freq_table 3955 2 cpufreq_ondemand,powernow_k8, Live 0xffffffffa0195000
mperf 1481 1 powernow_k8, Live 0xffffffffa0183000
ip6t_REJECT 4279 2 - Live 0xffffffffa0155000
nf_conntrack_ipv6 18078 2 - Live 0xffffffffa01ad000
ip6table_filter 1687 1 - Live 0xffffffffa0060000
ip6_tables 17481 1 ip6table_filter, Live 0xffffffffa014e000
ipv6 286249 51 ah6,esp6,xfrm6_mode_beet,xfrm6_mode_tunnel,ipcomp6,xfrm6_tunnel,tunnel6,ip6t_REJECT,nf_conntrack_ipv6, Live 0xffffffffa024f000
uinput 7368 0 - Live 0xffffffffa0012000
snd_hda_codec_realtek 298211 1 - Live 0xffffffffa01f7000
snd_hda_intel 24399 2 - Live 0xffffffffa01ea000
snd_hda_codec 86743 2 snd_hda_codec_realtek,snd_hda_intel, Live 0xffffffffa01c9000
snd_hwdep 6392 1 snd_hda_codec, Live 0xffffffffa017c000
shpchp 30251 0 - Live 0xffffffffa01ba000
i2c_piix4 12422 0 - Live 0xffffffffa01b4000
snd_seq 53791 0 - Live 0xffffffffa016c000
snd_seq_device 6191 1 snd_seq, Live 0xffffffffa008a000
snd_pcm 80190 2 snd_hda_intel,snd_hda_codec, Live 0xffffffffa0197000
k10temp 3391 0 - Live 0xffffffffa0015000
snd_timer 19892 2 snd_seq,snd_pcm, Live 0xffffffffa0062000
snd 63968 12 snd_hda_codec_realtek,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_seq,snd_seq_device,snd_pcm,snd_timer, Live 0xffffffffa0134000
soundcore 6576 1 snd, Live 0xffffffffa0020000
snd_page_alloc 7559 2 snd_hda_intel,snd_pcm, Live 0xffffffffa000e000
r8169 37419 0 - Live 0xffffffffa0186000
mii 4310 1 r8169, Live 0xffffffffa017f000
edac_core 41336 0 - Live 0xffffffffa015f000
edac_mce_amd 7871 0 - Live 0xffffffffa0158000
serio_raw 4640 0 - Live 0xffffffffa014a000
microcode 18548 0 - Live 0xffffffffa012d000
radeon 635137 2 - Live 0xffffffffa008f000
ttm 55006 1 radeon, Live 0xffffffffa0077000
drm_kms_helper 25743 1 radeon, Live 0xffffffffa0069000
drm 177972 4 radeon,ttm,drm_kms_helper, Live 0xffffffffa002c000
i2c_algo_bit 5205 1 radeon, Live 0xffffffffa0025000
i2c_core 26900 5 i2c_piix4,radeon,drm_kms_helper,drm,i2c_algo_bit, Live 0xffffffffa0017000
usb_storage 45875 0 - Live 0xffffffffa0000000
Reply With Quote
Reply

Tags
f14 , sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sound card detected but can't play test sound and any other sound pliu59 Hardware & Laptops 24 1st June 2010 12:35 AM
Sound, Surround Sound, Intermitten Sound, ANY Sound, Help! iamscottevil Using Fedora 2 24th March 2007 02:51 AM


Current GMT-time: 02:47 (Sunday, 22-10-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat