Fedora Linux Support Community & Resources Center
  #1  
Old 27th June 2017, 01:22 PM
partisant77 Offline
Registered User
 
Join Date: Jun 2017
Location: Polska
Posts: 6
windows_98_nt_2000chrome
F25: Two sound cards, Issue with SB Audigy

Hello everyone!

I have this problem on Fedora 25 with LXDE

I have the second Sound Card, Creative Sound Blaster Audigy 2 ZS (SB0530)

With earlier installation with GNOM environment works ok, but that is old laptop
So I have to reinstal F25 with LXDE

ACER Extensa 5220
Cpu 1,8
1gb ram.

The problem is that I can`t unmute in system tray icon, i try in Alsamixer but that didint work


What is more ridiculous if im in volume control and I play with the slider the sound is, the tray says its mute, when i play YT sound goes from the original sound card of laptop

One sugestion when i was tryiung to fix it i found, that the oryginal card and my SB are both 0, somewhere in some option but i cant find it again,

So I`m new user thanks for any advices
Reply With Quote
  #2  
Old 27th June 2017, 02:39 PM
partisant77 Offline
Registered User
 
Join Date: Jun 2017
Location: Polska
Posts: 6
linuxchrome
Re: F25: Two sound cards, Issue with SB Audigy

So ok the command i cannot remember was "aplay -l"

ard 0: Intel [HDA Intel], device 0: ALC268 Analog [ALC268 Analog]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 1: Audigy2 [Audigy 2 ZS Notebook [SB0530]], device 0: emu10k1 [ADC Capture/Standard PCM Playback]
Subdevices: 32/32
Subdevice #0: subdevice #0
Subdevice #1: subdevice #1
Subdevice #2: subdevice #2
Subdevice #3: subdevice #3
Subdevice #4: subdevice #4
Subdevice #5: subdevice #5
Subdevice #6: subdevice #6
Subdevice #7: subdevice #7
Subdevice #8: subdevice #8
Subdevice #9: subdevice #9
Subdevice #10: subdevice #10
Subdevice #11: subdevice #11
Subdevice #12: subdevice #12
Subdevice #13: subdevice #13
Subdevice #14: subdevice #14
Subdevice #15: subdevice #15
Subdevice #16: subdevice #16
Subdevice #17: subdevice #17
Subdevice #18: subdevice #18
Subdevice #19: subdevice #19
Subdevice #20: subdevice #20
Subdevice #21: subdevice #21
Subdevice #22: subdevice #22
Subdevice #23: subdevice #23
Subdevice #24: subdevice #24
Subdevice #25: subdevice #25
Subdevice #26: subdevice #26
Subdevice #27: subdevice #27
Subdevice #28: subdevice #28
Subdevice #29: subdevice #29
Subdevice #30: subdevice #30
Subdevice #31: subdevice #31
card 1: Audigy2 [Audigy 2 ZS Notebook [SB0530]], device 2: emu10k1 efx [Multichannel Capture/PT Playback]
Subdevices: 8/8
Subdevice #0: subdevice #0
Subdevice #1: subdevice #1
Subdevice #2: subdevice #2
Subdevice #3: subdevice #3
Subdevice #4: subdevice #4
Subdevice #5: subdevice #5
Subdevice #6: subdevice #6
Subdevice #7: subdevice #7
card 1: Audigy2 [Audigy 2 ZS Notebook [SB0530]], device 3: emu10k1 [Multichannel Playback]
Subdevices: 1/1
Subdevice #0: subdevice #0


So i thinks this is the Issue how to change it ?
Reply With Quote
  #3  
Old 27th June 2017, 03:08 PM
partisant77 Offline
Registered User
 
Join Date: Jun 2017
Location: Polska
Posts: 6
linuxchrome
Re: F25: Two sound cards, Issue with SB Audigy

So im reposting to myself

I think i found a way, i have to change dicription in asound.conf to

#
# Place your global alsa-lib configuration here...
#
pcm.!default {
type hw
card 1
device 0
}


Mayby this will work but i cant save the changes to the file ;/
Reply With Quote
  #4  
Old 27th June 2017, 03:20 PM
antikythera Offline
Administrator
 
Join Date: Dec 2013
Location: United Kingdom
Posts: 5,074
linuxchrome
Re: F25: Two sound cards, Issue with SB Audigy

you need to edit the file with root or sudo rights, that is why you can't save changes.
__________________
Download, Install and Share Fedora - Official ISO Torrents | Live ISO Respins containing post-release updates
Reply With Quote
  #5  
Old 27th June 2017, 04:22 PM
partisant77 Offline
Registered User
 
Join Date: Jun 2017
Location: Polska
Posts: 6
linuxchrome
Re: F25: Two sound cards, Issue with SB Audigy

that didint work ;/

now looks like this, and didint change anything, speker in system tray still cant be unmuted, and when i play sound goes from the laptop sound card

List of PLAYBACK Hardware Devices ****
card 0: Audigy2 [Audigy 2 ZS Notebook [SB0530]], device 0: emu10k1 [ADC Capture/Standard PCM Playback]
Subdevices: 29/32
Subdevice #0: subdevice #0
Subdevice #1: subdevice #1
Subdevice #2: subdevice #2
Subdevice #3: subdevice #3
Subdevice #4: subdevice #4
Subdevice #5: subdevice #5
Subdevice #6: subdevice #6
Subdevice #7: subdevice #7
Subdevice #8: subdevice #8
Subdevice #9: subdevice #9
Subdevice #10: subdevice #10
Subdevice #11: subdevice #11
Subdevice #12: subdevice #12
Subdevice #13: subdevice #13
Subdevice #14: subdevice #14
Subdevice #15: subdevice #15
Subdevice #16: subdevice #16
Subdevice #17: subdevice #17
Subdevice #18: subdevice #18
Subdevice #19: subdevice #19
Subdevice #20: subdevice #20
Subdevice #21: subdevice #21
Subdevice #22: subdevice #22
Subdevice #23: subdevice #23
Subdevice #24: subdevice #24
Subdevice #25: subdevice #25
Subdevice #26: subdevice #26
Subdevice #27: subdevice #27
Subdevice #28: subdevice #28
Subdevice #29: subdevice #29
Subdevice #30: subdevice #30
Subdevice #31: subdevice #31
card 0: Audigy2 [Audigy 2 ZS Notebook [SB0530]], device 2: emu10k1 efx [Multichannel Capture/PT Playback]
Subdevices: 8/8
Subdevice #0: subdevice #0
Subdevice #1: subdevice #1
Subdevice #2: subdevice #2
Subdevice #3: subdevice #3
Subdevice #4: subdevice #4
Subdevice #5: subdevice #5
Subdevice #6: subdevice #6
Subdevice #7: subdevice #7
card 0: Audigy2 [Audigy 2 ZS Notebook [SB0530]], device 3: emu10k1 [Multichannel Playback]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 1: Intel [HDA Intel], device 0: ALC268 Analog [ALC268 Analog]
Subdevices: 0/1
Subdevice #0: subdevice #0
[mk@localhost-live ~]$
Reply With Quote
  #6  
Old 2nd July 2017, 11:23 AM
partisant77 Offline
Registered User
 
Join Date: Jun 2017
Location: Polska
Posts: 6
linuxchrome
Re: F25: Two sound cards, Issue with SB Audigy

So this was a dead end.

I instal xbuntu a there was no problem with the sound and when i tap aplay -l it was the same, im starting to think mayby is the problem with PNMixeror Pulseaudio, can anyoone now how to update this two software?
Reply With Quote
  #7  
Old 3rd July 2017, 11:13 AM
partisant77 Offline
Registered User
 
Join Date: Jun 2017
Location: Polska
Posts: 6
linuxchrome
Re: F25: Two sound cards, Issue with SB Audigy

Hello again!

I found that when im swithing card this error appears

(pnmixer:4862): GLib-CRITICAL **: g_key_file_set_value: assertion 'g_key_file_is_group_name (group_name)' failed


So can anybody help ??????!!!!!!!
Reply With Quote
Reply

Tags
audigy , cards , f25 , sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound in card Creative Sound Blaster Live! 24-bit and Audigy SE, Fedora 19 Vangof Using Fedora 0 12th July 2014 04:06 PM
Mutiple sound cards issue bockscar12 Using Fedora 2 19th January 2014 04:05 PM
Sound Blaster Audigy 2S sound card and FC5 LarryJ Hardware & Laptops 0 29th June 2006 05:45 PM


Current GMT-time: 04:32 (Monday, 23-10-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat