Fedora Linux Support Community & Resources Center
  #16  
Old 12th April 2017, 02:06 PM
zakoasia Offline
Registered User
 
Join Date: Apr 2017
Location: france
Posts: 14
linuxfedorafirefox
Re: poor quality sound,no loudness terratec aureon 5.1 PCI

Line in M give: line in, rear outp, bass outp.
Mic in mo give: mic in, center L/F.
For the 2 I can't set the level and if I press M it doesn't change.
__________________
sorry for my bad english, thanks for your understanding....
Reply With Quote
  #17  
Old 12th April 2017, 02:15 PM
gordon64
Guest
 
Posts: n/a
linuxfirefox
Re: poor quality sound,no loudness terratec aureon 5.1 PCI

it will be a little confusing because we are using both an alsa method and a pulseaudio method, I actually wanted to pulseadio but "bass out" is too tempting


Ok use arrow keys to get to line and press either up or down arrows to set to bass output

press the escape key

we may need to set up a 'rc.local' systemd file but I am used to the old way.

hopefully if you log out and log back in.......the alsamixer control stays on bass out?

and do you then get sound to bass?
Reply With Quote
  #18  
Old 12th April 2017, 02:21 PM
zakoasia Offline
Registered User
 
Join Date: Apr 2017
Location: france
Posts: 14
linuxfedorafirefox
Re: poor quality sound,no loudness terratec aureon 5.1 PCI

Ok changed the line to "default-channel-map = front-left,front-right,rear-left,rear-right,center,subwoofer" , saved log out and log in but it's the same. No subwoofer...
__________________
sorry for my bad english, thanks for your understanding....
Reply With Quote
  #19  
Old 12th April 2017, 02:25 PM
gordon64
Guest
 
Posts: n/a
linuxfirefox
Re: poor quality sound,no loudness terratec aureon 5.1 PCI

which hole is the sub-woofer plugged into?

2) try the alsamixer setting post 17
Reply With Quote
  #20  
Old 12th April 2017, 02:40 PM
zakoasia Offline
Registered User
 
Join Date: Apr 2017
Location: france
Posts: 14
linuxfedorafirefox
Re: poor quality sound,no loudness terratec aureon 5.1 PCI

Tried the setting post 17. Didn't change, I'm going mad . Sorry I bother you with my problem
__________________
sorry for my bad english, thanks for your understanding....
Reply With Quote
  #21  
Old 12th April 2017, 02:42 PM
gordon64
Guest
 
Posts: n/a
linuxfirefox
Re: poor quality sound,no loudness terratec aureon 5.1 PCI

ok time for bed hopefully we can look at the bass out issue later

maybe some one else can help?
Reply With Quote
  #22  
Old 12th April 2017, 02:50 PM
zakoasia Offline
Registered User
 
Join Date: Apr 2017
Location: france
Posts: 14
linuxfedorafirefox
Re: poor quality sound,no loudness terratec aureon 5.1 PCI

I have plugged the black on the green hole, the orange on the green and the green with green like they say (terratec).
The black is in the middle of the orange and green

---------- Post added at 01:50 PM ---------- Previous post was at 01:47 PM ----------

Thank for trying to help me if you lived in france I would pay you a shot . If I find the solution I'll post it here, thank you very much Gordon64
__________________
sorry for my bad english, thanks for your understanding....
Reply With Quote
  #23  
Old 12th April 2017, 04:56 PM
zakoasia Offline
Registered User
 
Join Date: Apr 2017
Location: france
Posts: 14
windows_7firefox
Re: poor quality sound,no loudness terratec aureon 5.1 PCI

It's harassment lol, I know where you are it's time sleeping...In the software from terratec under seven, there's a option for swapping center with bass/subwoofer and if deactive this option I have the same sound that I have under fedora. ie the sound is flat and poor.
It's in french but I make screenshot perhaps it can help to understand where is the problem with fedora?

https://servimg.com/view/18670008/20

https://servimg.com/view/18670008/21
__________________
sorry for my bad english, thanks for your understanding....
Reply With Quote
  #24  
Old 13th April 2017, 01:21 AM
gordon64
Guest
 
Posts: n/a
linuxfirefox
Re: poor quality sound,no loudness terratec aureon 5.1 PCI

sorry I don't understand what you are trying to show me. Windows layout is not going to help us.

but I did find the English pdf for your card and make some comments

http://terratec.ultron.info/Audio/Au..._Manual_GB.pdf

page 4 order is pink blue 3xgreens 2x spdif
page 7 is the order they want......ignoring its in black and white, the holes are only the green holes

so I think you are saying you have:
orange jack, black jack and green jack....only to green.

http://imgur.com/a/mGzS2


back to alsamixer and try this order

a) when you first look at it, is line volume 81 showing MM or green?

b) arrow to it and press m to unmute it if is shows MM.....but tell us as I think you may have already tried in the past?

3) now find the cable to your real sub woofer. Pull out all other jacks so I think that means you have green jack to the third green, the green closest to the Pdif.

do you get bass with only one jack connected?

Last edited by gordon64; 13th April 2017 at 06:32 AM.
Reply With Quote
  #25  
Old 13th April 2017, 06:32 AM
gordon64
Guest
 
Posts: n/a
linuxfirefox
Re: poor quality sound,no loudness terratec aureon 5.1 PCI

Ok I may be wrong with your order but I think your order is wrong.

if we start at the pink hole the green holes are
green1
green2
green3

so far so good.

Now I translated your hole description with at least one thing for sure
you say green2 has a black jack

https://en.wikipedia.org/wiki/Sound_card

we can say they claim
lime green (green jack) goes to front
black goes to rear....................................green2
orange jack goes to sub-woofer........I claim that is green3

but I think your order is currently orange black green
and it should be
green black orange

http://imgur.com/a/zeWF4

2) of course the colour of the jack is not really important as long as you can follow the lead to the corrrect speaker.
but lets confirm your true jack to green holes please.

I am hoping we have set up Pulseaudio for 6 channel and the only thing we might need is to swap the orange with the green

Good luck

Last edited by gordon64; 13th April 2017 at 06:47 AM.
Reply With Quote
  #26  
Old 13th April 2017, 12:37 PM
zakoasia Offline
Registered User
 
Join Date: Apr 2017
Location: france
Posts: 14
linuxfedorafirefox
Re: poor quality sound,no loudness terratec aureon 5.1 PCI

Hello Gordon64 ! You have found where was the problem...I have bass now !!!!!
You know what? I'm ashamed...when you told me that the order is wrong I looked to the pc connections and jacks are ok. But when I look to the speakers where are holes for jacks ,the surround was inverted with center.
That's why under windows I had to invert center with sub to have bass.
I thank you infinitely, now I have bass. Real sound!!! 10000000000000000etc...thnx
Now I have to post for an other problem with wifi but not here.
__________________
sorry for my bad english, thanks for your understanding....
Reply With Quote
  #27  
Old 13th April 2017, 02:33 PM
gordon64
Guest
 
Posts: n/a
linuxfirefox
Re: poor quality sound,no loudness terratec aureon 5.1 PCI

no worries you can mark it as solved now.

2) optional change your pulse audio config file so that you remove the ; and change the default value from 41000 (41k)
to 48k
Quote:
default-sample-rate = 48000
install htop and then check your CPU consumption for pulseaudio and whatever media player you use.

its optional but your sound card can do it
Reply With Quote
Reply

Tags
aureon , c-media , loudness , pci , poor , quality , sound , surround , terratec

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound quality is poor tech291083 Using Fedora 5 11th June 2013 01:29 AM
Cannot use digital output with Terratec Aureon 5.1 PCI Gamma746 Hardware & Laptops 2 8th April 2008 01:59 AM
Terratec Aureon MKII USB - don 't understand at all blowball Hardware & Laptops 1 14th February 2007 03:03 PM
poor sound quality Kingtu Using Fedora 2 21st August 2005 06:08 AM
No sound with TERRATEC Aureon Space in FC3 kosmyn Hardware & Laptops 0 25th December 2004 11:38 PM


Current GMT-time: 04:49 (Sunday, 22-10-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat