Fedora Linux Support Community & Resources Center
  #1  
Old 21st March 2017, 12:13 PM
MerlinGerin Offline
Registered User
 
Join Date: Feb 2016
Location: Russia
Posts: 4
linuxchrome
Configure OSS sound system

Hi!
I have no sound in youtube and another videos in the Internet. The OS is Fedora 25. Browsers are Opera 42.0.2393.94 and Firefox 51.0.1 (64-bit). I using the OSS 4front driver for my Lynx L-22 audio card, and this card doesn't support another sound systems. Audio files and video I play with smplayer and everything is OK.
Which settings have I to modify?
__________________
Faithfully Yours
Reply With Quote
Reply

Tags
configure , oss , sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't configure sound h.m.j.k Using Fedora 0 24th April 2010 04:10 PM
Configure sound Indian Gamers' Lounge 0 10th August 2009 09:35 PM
I hear sound in system-configure-soundcard but nowhere else microwavesafe Hardware & Laptops 2 3rd February 2008 06:34 AM
Trying to configure my sound system joe.pelayo Using Fedora 1 3rd April 2007 11:44 PM
How To configure Domain Name System Servers & Networking 1 12th February 2004 09:19 AM


Current GMT-time: 03:54 (Tuesday, 24-10-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat