Fedora Linux Support Community & Resources Center
  #1  
Old 7th March 2011, 09:10 AM
NavyChief's Avatar
NavyChief Offline
Registered User
 
Join Date: Dec 2006
Posts: 48
windows_xp_2003firefox
Install fails: F14 can't bring up ETH0

Installation fails part way-in , prelim formating of drive is ok,
Failure comes when network connection is require to continue.
The Marvell 88E8056 PCI-E gigabit Lan Controller is correctly listed but network manager fails to bring it up.

when I put the old F10 drive in , everything boots up , I can surf the web.
ifconfig reports correct nic adx, & no packet errors.

Any hints as to a course of action
Reply With Quote
  #2  
Old 8th March 2011, 01:52 AM
stoat Offline
Registered User
 
Join Date: Jun 2006
Posts: 7,548
linuxiceweasel
Re: Install fails: F14 can't bring up ETH0

Consider installing with the DVD or the first two CDs of the CD set and don't choose any additional packages or repositories. That will install the default system from the DVD or the first two CDs without attempting to connect to the Internet. Afterwards, when you've solved your network issue, then install additional repositories and use yum to install additional packages.

P.S.: That network issue could turn out to be something as simple as DNS resolution. I have to enter DNS nameserver IP addresses in NetworkManager before several things will work as advertised (Firefox, yum, wget). Anyway that's at least one example of something it could be (and easy-to-fix after the installation).
Reply With Quote
  #3  
Old 8th March 2011, 04:31 PM
NavyChief's Avatar
NavyChief Offline
Registered User
 
Join Date: Dec 2006
Posts: 48
windows_xp_2003firefox
Re: Install fails: F14 can't bring up ETH0

Thanks for reply, will stick with F10 for a few more months. will give F15 a try
to see if the Network issues are resolved.
Reply With Quote
Reply

Tags
bring , eth0 , f14 , fails , install

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
eth0 detected but cannot bring up jemate18 Installation, Upgrades and Live Media 3 27th September 2008 04:26 PM
Failed to bring up Eth0 siddhx Servers & Networking 4 28th October 2005 08:25 PM
FC3 unable to bring up interface eth0 dwisianto Servers & Networking 7 30th March 2005 09:24 PM
eth0 FAILS liquid71 Servers & Networking 8 26th April 2004 02:24 PM


Current GMT-time: 04:48 (Sunday, 22-10-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat