Fedora Linux Support Community & Resources Center
Old 24th February 2017, 09:20 PM
stratacast1 Offline
Registered User
Join Date: Apr 2014
Location: Washington
Posts: 271
KDE completely disable UGI updater

The updater on the taskbar keeps popping up and saying it didn't exit cleanly. I told it to never check for updates but it keeps throwing errors many times a day. How do I totally kill it? I only do DNF updates in konsole so I don't want this doing anything
Reply With Quote
Old 11th May 2017, 12:56 PM
ndc333 Offline
Registered User
Join Date: Dec 2016
Location: United Kingdom
Posts: 11
Re: KDE completely disable UGI updater

right click task bar <system tray settings> uncheck updater
Reply With Quote

completely, disable, kde, ugi, updater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
how to disable core dumps completely? megaloman Using Fedora 8 21st March 2015 05:24 PM
[SOLVED] Can I completely disable ALT-TAB in Gnome? kingsombra Using Fedora 0 3rd April 2014 05:18 AM
How to (completely) disable wireless in KDE? kokoa Servers & Networking 0 15th June 2011 04:06 PM
How to disable software updater? spaze Using Fedora 3 25th November 2007 03:05 PM
disable gnome gui updater Wangberg Using Fedora 3 16th June 2007 04:20 AM

Current GMT-time: 05:37 (Tuesday, 26-09-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat