Fedora Linux Support Community & Resources Center
  #1  
Old 27th April 2017, 12:50 PM
bobx001 Offline
Registered User
 
Join Date: Dec 2012
Location: santa barbara, CA
Posts: 394
linuxfedorafirefox
FC26 - Konqueror under blackbox not showing images

Hello guys and gals,

I have a remote box at home in some cabinet, which runs Xfvb, and under that it runs blackbox as a window manager, nice and efficient. I normally use konqueror to move files back and forth, but after my upgrade to FC26 today, there are no images showing in konqueror. In file manager mode, the text shows, but not the icons. (which used to work fine in FC25).

here's a screeny.


Reply With Quote
  #2  
Old 27th April 2017, 07:07 PM
bobx001 Offline
Registered User
 
Join Date: Dec 2012
Location: santa barbara, CA
Posts: 394
linuxfedorafirefox
Re: FC26 - Konqueror under blackbox not showing images

SOLVED !!!

I ran "kde system settings", and changed the Theme, which had "defaulted" to "Fedora Dark",
I simply set it to Breeze Dark, and voilla, all icons are now showing. So I reckon some of the themes are no longer available on FC26.


EDIT: I also added myself a launcher in the Xfce Panel, which executes the command: "dbus-launch konqueror" , which seems to fix a ton of stuff, including the fish:// remote server access.

Last edited by bobx001; 27th April 2017 at 07:57 PM.
Reply With Quote
Reply

Tags
blackbox, fc26, images, konqueror, showing

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
fedup FC25 -> FC26 not working (yet?) bobx001 F26 Development Forum 3 29th April 2017 11:00 PM
FC26 hplip, OJ 8610, rendering completed, remains stopped abbiecd F26 Development Forum 1 3rd April 2017 07:50 PM
does blackbox available in FC3 segma Using Fedora 5 11th May 2005 09:08 PM
Certain images don't show up as thumbed previews in Konqueror and Kuickshow prupert Using Fedora 3 14th September 2004 02:28 PM


Current GMT-time: 19:19 (Thursday, 17-08-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat