Fedora Linux Support Community & Resources Center
  #1  
Old 17th June 2005, 11:12 PM
ahz2 Offline
Registered User
 
Join Date: May 2005
Posts: 37
mystery soffice.bin processes

A guy in my office complained his computer (FC3) was slow. I logged in remotely and found 14 soffice.bin processes each consuming 122M. Strangely, OpenOffice.org did not show up in Gnome's list of running programs.

What causes this and what can be done about it?

I did "killall soffice.bin", but that's technical bandage and doesn't fix the problem.

By the way, his system had 22 days uptime.
Reply With Quote
  #2  
Old 18th June 2005, 05:38 AM
Jman Offline
Registered User
 
Join Date: Mar 2004
Location: Minnesota, USA
Age: 31
Posts: 7,909
They didn't each consume 122 MB, that was shared. Regardless, that's a big chunk of RAM. Perhaps this was just OpenOffice.org not exiting correctly.
Reply With Quote
Reply

Tags
mystery , processes , sofficebin

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mystery screesaver drobbins Using Fedora 2 8th June 2008 06:08 PM
Flash Mystery billquinn Using Fedora 5 1st March 2007 03:07 AM


Current GMT-time: 12:06 (Saturday, 21-10-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat