Fedora Linux Support Community & Resources Center
  #16  
Old 12th May 2017, 10:01 PM
GraySplatter Offline
Registered User
 
Join Date: Feb 2010
Posts: 10
macoschrome
Re: MCE hardware errors on boot on new machine

Please follow up here after the next BIOS update. :-)
Reply With Quote
  #17  
Old 1st June 2017, 07:11 AM
Neptunian Offline
Registered User
 
Join Date: Jun 2017
Location: USA
Posts: 2
linuxchrome
Re: MCE hardware errors on boot on new machine

Any solution yet?
Reply With Quote
  #18  
Old 6th August 2017, 11:38 AM
eldis Offline
Registered User
 
Join Date: Feb 2017
Location: Bosnia & Herzegovina
Posts: 1
windows_98_nt_2000chrome
Re: MCE hardware errors on boot on new machine

Just to add my few cents on this issue.

I have brand new (well not new anymore) DELL Inspiron 5567 machine, I bought back in february. Installed Fedora 25 the first day, and immediately upon Fedora 25 first kernel update, the same issue started appearing, on every single boot.


I also researched alot, and came across number of threads around web, with many people having the same issue. I stumbed upon this thread on Google+
https://groups.google.com/forum/#!to...el/C-A6hKBCjB0
where this guy from DELL, Mario Limonciello, is saying that this is probably some firmware bug, and that these are fake mce errors, not having anything to do with real hardware deffects.

Now, unfortunatelly it's been 6 months since this started happening for me, and it is still there to this day, on Fedora 26. I installed every single BIOS update there was, and there were 4 till now I think, and it is still the same.
Now my machine is on 1.1.5 BIOS version, which is released just 5 days ago for my machine, and like I said, nothing is changed, the same old mce harware errors on every single boot.
Reply With Quote
  #19  
Old 16th August 2017, 07:31 PM
atroposisdead Offline
Registered User
 
Join Date: Aug 2017
Location: Krakow, Poland
Posts: 1
linuxchrome
Re: MCE hardware errors on boot on new machine

Quote:
Originally Posted by eldis View Post
Just to add my few cents on this issue.

I have brand new (well not new anymore) DELL Inspiron 5567 machine, I bought back in february. Installed Fedora 25 the first day, and immediately upon Fedora 25 first kernel update, the same issue started appearing, on every single boot.


I also researched alot, and came across number of threads around web, with many people having the same issue. I stumbed upon this thread on Google+
https://groups.google.com/forum/#!to...el/C-A6hKBCjB0
where this guy from DELL, Mario Limonciello, is saying that this is probably some firmware bug, and that these are fake mce errors, not having anything to do with real hardware deffects.

Now, unfortunatelly it's been 6 months since this started happening for me, and it is still there to this day, on Fedora 26. I installed every single BIOS update there was, and there were 4 till now I think, and it is still the same.
Now my machine is on 1.1.5 BIOS version, which is released just 5 days ago for my machine, and like I said, nothing is changed, the same old mce harware errors on every single boot.
I have the very same problem as yourself, I bought Dell Vostro 5568 about a month ago and ever since I installed Fedora 26 I'm getting those MCE errors. I updated everything I could, my BIOS is as recent as possible and I keep seeing these during boot and shutdown. When I look at the exact times nothing is really happening to my computer when these error show up (and sometimes they occur during normal usage as well).
Reply With Quote
Reply

Tags
boot , errors , hardware , machine , mce

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't view mce hardware errors dvavra Using Fedora 2 19th June 2016 12:08 PM
Developer machine-hardware compatible with F20 piprog Hardware & Laptops 1 11th September 2014 11:57 PM
List the installed hardware on a machine? GUI? sepoto Using Fedora 2 7th February 2011 02:23 AM
uhci_hcd and USB errors - I have no USB hardware! allany2525 Hardware & Laptops 1 29th April 2009 06:05 PM
What hardware to buy, if building a new machine? zxc Hardware & Laptops 5 8th February 2005 08:08 PM


Current GMT-time: 03:43 (Wednesday, 18-10-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat