Fedora Linux Support Community & Resources Center
  #1  
Old 8th August 2017, 08:50 PM
Rand Simberg Offline
Registered User
 
Join Date: Dec 2014
Location: Jackson, WY
Posts: 44
linuxfedorachrome
Lost Qualcomm Wifi In 26 Upgrade

I've seen threads on other interfaces, but not about Qualcomm. I'm not seeing any wireless adaptor in Networking. It's an Atheros QCA9565.
Reply With Quote
  #2  
Old 9th August 2017, 08:19 PM
Rand Simberg Offline
Registered User
 
Join Date: Dec 2014
Location: Jackson, WY
Posts: 44
linuxfedorachrome
Re: Lost Qualcomm Wifi In 26 Upgrade

OK, never mind, now I do see some threads. I'll check back if suggestions don't work.
Reply With Quote
Reply

Tags
lost , qualcomm , upgrade , wifi

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help with WIFI ath10k driver for Qualcomm Atheros QCA6174 MSInux Hardware & Laptops 6 23rd February 2017 11:26 PM
WiFi disappeared (Qualcomm Atheros QCA9565 ) daniell Hardware & Laptops 1 20th November 2016 01:22 PM
Lost WiFi after kernel 3.5.1 update Nice10150 Hardware & Laptops 4 14th August 2012 03:11 AM
WiFi connection lost with kernel 3.2.x mariuszs Using Fedora 1 29th January 2012 10:29 PM
Had wifi - madwifi and lost it arturius Servers & Networking 2 16th March 2009 06:16 PM


Current GMT-time: 00:28 (Monday, 23-10-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat