Fedora Linux Support Community & Resources Center
  #1  
Old 11th October 2017, 07:37 PM
hvniekerk Offline
Registered User
 
Join Date: Mar 2006
Posts: 255
linuxfedorafirefox
gEDA simulation missing gwave

Hi,

I'm using Fedora26 and I want to use gEDA gschem, gnuspice and gnucap to simulate electronics. This works fine, but to view the results I also need gwave and this is missing. The latest version is from 2009 and it's not installable via dnf. I do have GTKWave installed, but this doesn't work straight from the other programs as far as I can tell. How can I solve this?

Thanks.
Reply With Quote
  #2  
Old 12th October 2017, 07:50 AM
srakitnican Offline
Registered User
 
Join Date: Oct 2011
Posts: 1,577
linuxchrome
Re: gEDA simulation missing gwave

Hi,

What do you mean by "The latest version is from 2009 and it's not installable via dnf."? Did you find a package somewhere or are you talking about sources? It seems latest tarball version is gwave2-20170109.tar.gz.
Reply With Quote
  #3  
Old 12th October 2017, 08:16 AM
hvniekerk Offline
Registered User
 
Join Date: Mar 2006
Posts: 255
linuxfedorafirefox
Re: gEDA simulation missing gwave

Hi,

Thanks for your response.
I mean exactly as I say: "sudo dnf install gwave" shows there's no package gwave available via dnf. I didn't look for sources, only for ready to install rpm packages and the latest is from 2009 for Fedora13 or so. From a quick test, gwave2 isn't available from dnf either, but if gwave2 works and is callable from ngspice, I'm fine.
Reply With Quote
  #4  
Old 12th October 2017, 08:28 AM
hvniekerk Offline
Registered User
 
Join Date: Mar 2006
Posts: 255
linuxfedorafirefox
Re: gEDA simulation missing gwave

Which brings the following during configuration: no guile-config found which is supposed to be part of guile and that already is installed. Since I'm not interested anymore in a dependency hell, I guess I'll wait for an rpm and use gnuplot instead.
Reply With Quote
Reply

Tags
geda , gwave , missing , simulation

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Library problem making geda MichaelS-R Using Fedora 2 26th July 2010 07:37 PM
gEDA issue in F11 mengtian Using Fedora 3 29th June 2009 04:19 PM


Current GMT-time: 09:16 (Wednesday, 18-10-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat