No MP# playing in Fedora 4
FedoraForum.org - Fedora Support Forums and Community
Results 1 to 5 of 5
  1. #1
    ElZorro Guest

    Now some MP# playing in Fedora 4, but not embedded noatum

    Hi Fedora team;
    I have installed Fedora 4 and upgraded it to kernel 2.6.12 etc wiyh command line yum upgrade.
    I cannot play MP3's with any players, totem says no support, and noatum will not run.
    Is this a bug, and is there a solution
    Thanx
    ElZorro
    Last edited by ElZorro; 20th September 2005 at 07:40 AM.

  2. #2
    weinerdogus Guest
    Do this for mp3 http://www.fedorafaq.org/#mp3. You will need to install the livna repo from here.
    enjoy

  3. #3
    ElZorro Guest

    mp3 Playing in Fedora4

    Hi weinerdogus,
    thanks for the reply so quick too.
    Once livna installed, and files downloaded with root yum install some players were enabled for mp3, but still not the embedded noatum player.
    Anyway better some than none!

    Pity about all these long lived US patents they will be the death of the greedy Western world, at least with software and music anyway
    Best ElZorro
    Last edited by ElZorro; 20th September 2005 at 07:37 AM.

  4. #4
    Join Date
    Feb 2004
    Age
    49
    Posts
    8,255
    Everything about multimedia is here: http://www.fedoraforum.org/forum/showthread.php?t=28153

  5. #5
    smfinley Guest
    See the rhythmbox, xmms, beep, and amarok sections here.

Similar Threads

  1. playing wma with fedora 8
    By nissan.bakish in forum Using Fedora
    Replies: 2
    Last Post: 21st April 2008, 11:58 AM
  2. Playing Avi with fedora 9
    By nissan.bakish in forum Alpha - Beta (Fedora 9 Only)
    Replies: 5
    Last Post: 14th March 2008, 11:07 AM
  3. Mp3 Playing In Fedora
    By robertmcnaught in forum Using Fedora
    Replies: 4
    Last Post: 13th March 2007, 07:36 PM
  4. Still no MP3 playing in Fedora
    By ElZorro in forum Using Fedora
    Replies: 1
    Last Post: 20th September 2005, 06:48 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •