Openssl
FedoraForum.org - Fedora Support Forums and Community
Results 1 to 3 of 3
  1. #1
    Henry2630 Guest

    Question Openssl

    I'm tring to install Hula Mail on a new Fedora Core 4 installation, but it tell me that libssl.so.4 doesn't exist. It's true! I have libssl.so.5!

    I tried to install so.4 but it tells me I have a newer version.

    How do we get around this one - Nothing complicated unless you explain in words of one syllable - I'm a newbie to Linux

  2. #2
    Join Date
    Feb 2005
    Posts
    11
    If you're still looking for an answer to this. I had the same problem trying to install gkrellm. libssl.so.5 is just a link anyway. copy it, and rename the copy to libssl.so.4 and it worked for me. You might have to do the same for libcrypt.so.5.
    Mark Higgins
    DirtyLude

  3. #3
    Henry2630 Guest
    I found it accidentally another way. I installed ProFTPD and that did it all for me and after the install I had both. worked OK after that!

Similar Threads

  1. yum & openssl
    By jstrope in forum Using Fedora
    Replies: 1
    Last Post: 13th February 2008, 05:11 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •