Modem - G4 Powermac - issues
FedoraForum.org - Fedora Support Forums and Community
Results 1 to 2 of 2
  1. #1
    justinjameskell Guest

    Modem - G4 Powermac - issues

    Hi All

    Im having issues setting up a dial-up connection with my G4 400 PowerMac on Fedora 4 test 2

    ive tried kppp, the internet wizard and wvdial but no luck

    in wvdial i get the following errors:

    Code:
    --> WvDial: Internet dialer version 1.54.0
    --> Cannot open /dev/ttyS0: Input/output error
    --> Cannot open /dev/ttyS0: Input/output error
    --> Cannot open /dev/ttyS0: Input/output error
    ive tried the following
    http://www.yellowdoglinux.com/suppor...0/dialup.shtml

    in UbuntuPPC the modem work fine on /dev/ttyS0

    from tldp.org
    Code:
    17.23 "Input/output error" from setserial, stty, pppd, etc.
    
    This means that communication with the serial port isn't working right. It could mean that there isn't any serial port at the IO address that setserial thinks your port is at. It could also be an interrupt conflict (or an IO address conflict). It also may mean that the serial port is in use (busy or opened) and thus the attempt to get/set parameters by setserial or stty failed. It will also happen if you make a typo in the serial port name such as typing "ttys" instead of "ttyS".
    Any help would be greatly appreciated

    Cheers

    Justin Kelly

  2. #2
    jamdusr Guest
    Just a guess-really-but have you checked permissions on /dev/ttyS0?

Similar Threads

  1. modem issues
    By thebighere in forum Hardware & Laptops
    Replies: 11
    Last Post: 3rd August 2007, 01:11 AM
  2. modem issues with FC7
    By LinusLinux in forum Hardware & Laptops
    Replies: 2
    Last Post: 18th July 2007, 04:25 AM
  3. Modem Issues
    By uberoxidus in forum Servers & Networking
    Replies: 1
    Last Post: 25th February 2006, 02:30 AM
  4. USR 2610b modem issues
    By distincthead in forum Hardware & Laptops
    Replies: 2
    Last Post: 6th February 2006, 12:49 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •