System->sound shows the gnome display for souind,
The windows is complete except for the two sliders: One for system sound, and one for system volume. By default, the two are set to max, but if you click to disable one or the other,
there is no slider adjustment handle to let you drag the sound to the level you prefer to have.

Anyone else testing Fedora 31 ?