network speed issue liveCD/installation
FedoraForum.org - Fedora Support Forums and Community
Results 1 to 4 of 4
  1. #1
    Join Date
    Aug 2019
    Location
    GER
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    network speed issue liveCD/installation

    Hi all,

    i just tested the Fedora30 LiveCD with a Lenovo ThinkCentre M720q.
    Running the Live-Environment is okay and fast, but after installing to harddisk/m2.ssd the network speed breaks down to an extremely high ping rate.
    Sometimes it 's okay, but most of the time the speed is very very slow.
    lspci show an intel I219-V ethernet card.

    Does the LiveCD uses another driver than the installation?

    Can anyone explain or help?

  2. #2
    Join Date
    Aug 2019
    Location
    GER
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: network speed issue liveCD/installation

    After doing a little research, the driver in both cases seems to be the e1000e driver (kernel + module).
    So what causes this behaviour?

  3. #3
    Join Date
    Jul 2009
    Posts
    25
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Re: network speed issue liveCD/installation

    i think it is a coincidence, or maybe the system is updating and it take ur bandwith so u fell lag, check the gnome-system-monitor
    it the internet is in use by system update program.

  4. #4
    Join Date
    Aug 2019
    Location
    GER
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: network speed issue liveCD/installation

    there is no update in progress, system monitor shows ~ 200Bytes/sec

    ping time between 2 hosts in subnet or gw is between 1000-3000ms

Similar Threads

  1. [livecd-creator] no space issue
    By sea in forum Installation, Upgrades and Live Media
    Replies: 3
    Last Post: 23rd January 2013, 06:45 AM
  2. is network speed depends on installation?
    By rudra-b in forum Servers & Networking
    Replies: 2
    Last Post: 9th August 2011, 12:10 PM
  3. livecd-creator issue
    By matthewnportner in forum Installation, Upgrades and Live Media
    Replies: 4
    Last Post: 27th May 2010, 07:48 PM
  4. livecd-creator Issue
    By AutoC in forum Using Fedora
    Replies: 1
    Last Post: 29th April 2008, 01:39 AM
  5. Help: network SENT speed only 1/2 of RECEIVING speed?
    By fly2moon2 in forum Servers & Networking
    Replies: 0
    Last Post: 8th September 2006, 03:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •