Odd glitch.....
FedoraForum.org - Fedora Support Forums and Community
Results 1 to 2 of 2
  1. #1
    Join Date
    Jan 2009
    Location
    Now, in the hills above, Intel, Apple, AMD, Google, & the rest of the Corporate HQ's ......yay!
    Posts
    93
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Odd glitch.....

    Every so often, when running updates, I open the System Monitor /KSysGuard to see what's happening. Yesterday, all was well. KSysGuard performed as usual. Today, KSysGuard will not start. I click on the required location in my favorites. I see the System Monitor pop up in the taskbar..............then, it vanishes. Any thoughts from those, much smarter than I?
    As always, my thanks to any & all that see / reply.
    Morse's Law: There is always time for another pint!

  2. #2
    Join Date
    Jan 2009
    Location
    Now, in the hills above, Intel, Apple, AMD, Google, & the rest of the Corporate HQ's ......yay!
    Posts
    93
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Odd glitch.....

    After a recent update, all is as it should be.
    Morse's Law: There is always time for another pint!

Similar Threads

  1. First F13 glitch
    By joe.pelayo in forum Using Fedora
    Replies: 0
    Last Post: 25th May 2010, 02:01 PM
  2. Possible Wine Glitch
    By mpg187 in forum Using Fedora
    Replies: 2
    Last Post: 25th September 2009, 09:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •