Blank screen on boot
FedoraForum.org - Fedora Support Forums and Community
Results 1 to 4 of 4
  1. #1
    Join Date
    Jun 2019
    Location
    India
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Blank screen on boot

    I'm using Fedora 30 GNOME on an asus UX433. The grub menu always loads but selecting a kernel results in a blank (black) screen. Hitting esc or ctrl+alt+del don't help either. I have to power it off and on again. Selecting an old kernel (5.0.9) has always worked (maybe just a coincidence). I have no clue what the issue is but I've faced it on selecting 5.1.7, 5.0.17. Could it be a kernel regression?

  2. #2
    Join Date
    Apr 2009
    Location
    central NY, USA
    Posts
    1,251
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Re: Blank screen on boot

    Details? Is the screen actually "blank", or just defaults to command lines? Have you installed a proprietary video driver (AMD or Nvidia, for example)?

    'Details are everything' when seeking help.
    ;-)
    Change - the only constant.

  3. #3
    Join Date
    Jun 2019
    Location
    India
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Blank screen on boot

    There's no command line. The system is unresponsive. The laptop has intel's integrated graphics. The thing is that it will sometimes boot, but not always.

  4. #4
    Join Date
    Mar 2017
    Location
    montana
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Blank screen on boot

    I have the same issue. The screen either stays completely black or gets stuck on the Asus start screen. I have to do a full shut down and pick the old kernal before it'll go through the whole startup.

Similar Threads

  1. blank screen on boot
    By HeikoAdams in forum F14 Development
    Replies: 10
    Last Post: 6th October 2010, 09:51 PM
  2. blank screen on xen boot
    By sossego in forum Using Fedora
    Replies: 0
    Last Post: 21st May 2007, 01:58 AM
  3. blank screen on boot up
    By craigtb in forum Using Fedora
    Replies: 6
    Last Post: 1st July 2006, 05:45 AM
  4. Blank screen on boot
    By simon_r2d2 in forum Installation, Upgrades and Live Media
    Replies: 2
    Last Post: 12th June 2006, 11:42 AM
  5. During boot screen goes blank
    By VampMB in forum Hardware & Laptops
    Replies: 1
    Last Post: 12th September 2005, 03:57 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •