[SOLVED] Mate-Terminal only starts in superuser (root) mode..... - Page 2
FedoraForum.org - Fedora Support Forums and Community
Page 2 of 2 FirstFirst 1 2
Results 16 to 19 of 19
  1. #16
    Join Date
    Feb 2005
    Location
    London, UK
    Posts
    945
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Re: Mate-Terminal only starts in superuser (root) mode.....

    I'd just start a new user personally, copying your data over would be quicker than trying to solve the issue.

  2. #17
    Join Date
    Jun 2006
    Location
    Silicon Valley, CA
    Posts
    265
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Mate-Terminal only starts in superuser (root) mode.....

    I was afraid that'd be the best solution. Still a pain.

    When you say copy data, are you referring just to the files or to the folders, as well. And I assume I'll have to "chown -R" everything to the new user, true?

    Also, once I have the new user set up, can I then delete the old user and change <new user> to <old user> (and "chown -R" back to the <old user>) without causing major glitches?

    Thx and cheers......

    Quote Originally Posted by HaydnH
    I'd just start a new user personally, copying your data over would be quicker than trying to solve the issue.

  3. #18
    Join Date
    Jun 2006
    Location
    Silicon Valley, CA
    Posts
    265
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Mate-Terminal only starts in superuser (root) mode.....

    When you asked if I was running Mate, I immediately assumed you were talking about Mate terminal. To clarify, I was in the mate desktop as normal user. The problem was specific only to trying to run mate-terminal in normal user mode, which I could no longer do.

    .
    Quote Originally Posted by lightman47
    are you running Mate as root?

  4. #19
    Join Date
    Jun 2006
    Location
    Silicon Valley, CA
    Posts
    265
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Mate-Terminal only starts in superuser (root) mode.....

    OK. I have solved my problem. As suggested, I basically abandoned the old profile that seemed to not allow Mate Terminal to work corrrectly anymore. So, thanks to folks for chiming in to help.

    As a side note...as I was rebuilding the new profile I realized I may have messed up on a command I was trying to execute when Mate Terminal started. And that may have actually been the problem. Oh well. It's "opportunities" like these that allow me to learn a bit more about some other part of Fedora Not necessarily the best way to do things, having to flatten and reconstruct...however....

    Thx again for the help.

    wasn't working.

Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. File Manager Superuser mode isn't
    By OralDeckard in forum Alpha - Beta (Fedora 9 Only)
    Replies: 7
    Last Post: 17th April 2008, 11:16 PM
  2. smart starts in read-only mode as root
    By CD-RW in forum Using Fedora
    Replies: 2
    Last Post: 22nd April 2007, 04:06 PM
  3. core6 starts only in text mode
    By nablaquadro in forum Hardware & Laptops
    Replies: 1
    Last Post: 3rd November 2006, 01:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •