F29 to F30 blocks on Ekiga snd mscore
FedoraForum.org - Fedora Support Forums and Community
Results 1 to 3 of 3
  1. #1
    Join Date
    Dec 2008
    Posts
    154
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    F29 to F30 blocks on Ekiga snd mscore

    I am attempting to upgrade a test system from Fedora 29 to 30 using the command line. It blocks on Ekiga and mscore. The message is:

    Code:
    # dnf -y system-upgrade download --releasever=30
    Copr repo for cnping owned by dreua                                                   12 kB/s | 3.4 kB     00:00    
    Copr repo for survex owned by jmbegley                                                12 kB/s | 3.5 kB     00:00    
    Copr repo for therion owned by jmbegley                                               12 kB/s | 3.4 kB     00:00    
    Adobe Systems Incorporated                                                           8.0 kB/s | 2.9 kB     00:00    
    Fedora Modular 30 - i386                                                              15 kB/s | 4.4 kB     00:00    
    Fedora Modular 30 - i386 - Updates                                                    28 kB/s | 4.6 kB     00:00    
    Fedora 30 - i386 - Updates                                                            32 kB/s | 5.2 kB     00:00    
    Fedora 30 - i386                                                                      27 kB/s | 4.5 kB     00:00    
    RPM Fusion for Fedora 30 - Free - Updates                                             22 kB/s | 3.6 kB     00:00    
    RPM Fusion for Fedora 30 - Free                                                       21 kB/s | 3.2 kB     00:00    
    RPM Fusion for Fedora 30 - Nonfree - Updates                                          23 kB/s | 3.7 kB     00:00    
    RPM Fusion for Fedora 30 - Nonfree                                                    21 kB/s | 3.2 kB     00:00    
    Error: 
     Problem 1: package mscore-2.2.1-8.fc30.i686 requires qt5-qtbase(x86-32) = 5.11.3, but none of the providers can be installed
      - problem with installed package mscore-2.2.1-6.fc29.i686
      - qt5-qtbase-5.11.3-1.fc29.i686 does not belong to a distupgrade repository
      - mscore-2.2.1-6.fc29.i686 does not belong to a distupgrade repository
     Problem 2: problem with installed package ekiga-4.0.1-42.fc29.i686
      - package ekiga-4.0.1-42.fc29.i686 requires libedataserver-1.2.so.23, but none of the providers can be installed
      - evolution-data-server-3.30.5-2.fc29.i686 does not belong to a distupgrade repository
    (try to add '--skip-broken' to skip uninstallable packages)
    I might believe that mscore is not update yet - but Ekiga?? As I recall, that is one of the basic KDE applications.

    Evolution Data Server seems odd, too. I would love to be rid of it since I do not use Evolution, but it appears to be a prerequisite.

    Thanks -Bill Gee

  2. #2
    Join Date
    Jul 2004
    Posts
    319
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: F29 to F30 blocks on Ekiga snd mscore

    fc30 clean install of beta. 7may mscore installed but not ekiga


    sudo dnf install ekiga
    Last metadata expiration check: 0:43:28 ago on Tue 07 May 2019 05:48:48 AM PDT.
    Error:
    Problem: conflicting requests
    - nothing provides libboost_signals.so.1.66.0()(64bit) needed by ekiga-4.0.1-42.fc29.x86_64
    - nothing provides libedataserver-1.2.so.23()(64bit) needed by ekiga-4.0.1-42.fc29.x86_64
    (try to add '--skip-broken' to skip uninstallable packages)

  3. #3
    Join Date
    Dec 2008
    Posts
    154
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: F29 to F30 blocks on Ekiga snd mscore

    Update - MuseScore is fixed. Ekiga is still a problem. It's a good thing I do not use it much!

    I uninstalled Ekiga from a test computer, then ran the Fedora 30 upgrade. After the upgrade was complete, I tried to reinstall Ekiga. Here is the result:

    Code:
    [root@fedora64bit ~]# dnf install ekiga
    Copr repo for cnping owned by dreua                                                   10 kB/s | 3.4 kB     00:00    
    Copr repo for survex owned by jmbegley                                                10 kB/s | 3.5 kB     00:00    
    Copr repo for therion owned by jmbegley                                              9.5 kB/s | 3.4 kB     00:00    
    Copr repo for pdfsandwich owned by merlinm                                            10 kB/s | 3.4 kB     00:00    
    Fedora Modular 30 - x86_64                                                            24 kB/s |  18 kB     00:00    
    Fedora Modular 30 - x86_64 - Updates                                                  83 kB/s |  16 kB     00:00    
    Fedora 30 - x86_64 - Updates                                                          86 kB/s |  17 kB     00:00    
    Fedora 30 - x86_64                                                                    82 kB/s |  18 kB     00:00    
    google-chrome                                                                        9.3 kB/s | 1.3 kB     00:00    
    google-earth-pro                                                                      15 kB/s | 1.3 kB     00:00    
    packages-microsoft-com-prod                                                          5.3 kB/s | 2.9 kB     00:00    
    RPM Fusion for Fedora 30 - Free - Updates                                             12 kB/s | 3.6 kB     00:00    
    RPM Fusion for Fedora 30 - Free                                                       22 kB/s | 3.2 kB     00:00    
    RPM Fusion for Fedora 30 - Nonfree - Updates                                          25 kB/s | 3.7 kB     00:00    
    RPM Fusion for Fedora 30 - Nonfree                                                    22 kB/s | 3.2 kB     00:00    
    skype (stable)                                                                       2.9 kB/s | 2.9 kB     00:01    
    TeamViewer - x86_64                                                                  7.4 kB/s | 2.5 kB     00:00    
    Error: 
     Problem: conflicting requests
      - nothing provides libboost_signals.so.1.66.0()(64bit) needed by ekiga-4.0.1-42.fc29.x86_64
      - nothing provides libedataserver-1.2.so.23()(64bit) needed by ekiga-4.0.1-42.fc29.x86_64
    (try to add '--skip-broken' to skip uninstallable packages)
    [root@fedora64bit ~]#

Similar Threads

  1. Fedora 23: MuseScore (mscore) does not start
    By hyde-tech in forum Using Fedora
    Replies: 3
    Last Post: 28th November 2015, 02:22 PM
  2. [SOLVED]
    problem with musescore -- mscore
    By oystercatcher in forum F17 Development Forum
    Replies: 0
    Last Post: 16th May 2012, 08:38 PM
  3. Ekiga on FC5
    By muddygm in forum Using Fedora
    Replies: 0
    Last Post: 22nd September 2006, 12:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •