about to insert 2x 10GbE RJ45 Cards (X540-T2 compatibles), anything I need to do ?
FedoraForum.org - Fedora Support Forums and Community
Results 1 to 3 of 3
  1. #1
    Join Date
    Dec 2012
    Location
    santa barbara, CA
    Posts
    1,158
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    about to insert 2x 10GbE RJ45 Cards (X540-T2 compatibles), anything I need to do ?

    Hi guys,

    I am about to have my bro install 2x:
    "10Gtek for X540-T2 10GbE Converged Network Adapter(CNA), Dual Copper RJ45 Port, PCI Express 2.1 X8, Amount to Intel X540-T2"

    in 2 of my servers, since I got a new internal Netgear switch which has 2x RJ45 10GbE ports.

    Is there any special drivers or anything I need to install to get this working ? or it's Plug n Pray ?

    cheersola
    "monsters John ... monsters from the ID..."
    "ma vule teva maar gul nol naya"

  2. #2
    Join Date
    Sep 2009
    Posts
    2,203
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: about to insert 2x 10GbE RJ45 Cards (X540-T2 compatibles), anything I need to do

    According to Amazon, that one is linux compatible. Amazon mentions drivers are available from Intel and they're linux friendly.

    dd_wizard

  3. #3
    Join Date
    Dec 2012
    Location
    santa barbara, CA
    Posts
    1,158
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: about to insert 2x 10GbE RJ45 Cards (X540-T2 compatibles), anything I need to do

    Right,

    well, I will connect the RJ45 to the switch, as well as the old RJ45 GbE, since I have external access to the machines (and also IPMI), I will then see if I can see the cards, and then proceed to ifdown the old internal interfaces, and ifup the new ones. We shall see what happens, I am excited hehe.
    The main issue I am doing this (spending 400 dollars!), is that one of the servers is getting hammered with Postgresql and NFS requests (by hammered I mean > 1000/sec), the other one is just mainly NFS (substantial bandwidth, constantly above 300Mbits/sec), serving to 4 other servers. And I have noticed that lately if I am to snd say a 200gb file across from any of those 2 servers, the speed stays at a constant 300Mbits/sec sometimes jumping to 500. But I want 600-800 or more if possible.
    We shall see how the new Netgear GS110MX performs.
    Last edited by bobx001; 16th March 2019 at 01:56 PM.
    "monsters John ... monsters from the ID..."
    "ma vule teva maar gul nol naya"

Similar Threads

  1. [SOLVED]
    Need 2x 10GbE Ethernet PCI cards for my servers
    By bobx001 in forum Hardware & Laptops
    Replies: 1
    Last Post: 21st March 2019, 07:02 AM
  2. Lan RJ45 not working
    By trailer8713 in forum Using Fedora
    Replies: 5
    Last Post: 15th November 2008, 02:36 PM
  3. RJ45 question?
    By hermouche in forum Servers & Networking
    Replies: 5
    Last Post: 6th September 2007, 11:50 AM
  4. How to network Fedora Core 6 with RJ45 crossover cables?
    By booter in forum Servers & Networking
    Replies: 1
    Last Post: 13th June 2007, 05:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •