F29 upgrade to 4.20 now wont boot past "Started WPA supplicant"
FedoraForum.org - Fedora Support Forums and Community
Results 1 to 3 of 3
  1. #1
    Join Date
    Sep 2012
    Location
    Ontario Canada
    Posts
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    F29 upgrade to 4.20 now wont boot past "Started WPA supplicant"

    I just did a DNF update which aldo upgraded the kernel to 4.20.10-200x86_64.
    It has an Nvidia GTi1050 card using the proprietary driver and kmod setup.
    I have read that setting nouveau.modset=0 in the boot parameter is a fix for this but it is already set by default according to grub.

    Any suggestions on how to troubleshoot this?

    Cheers,
    Jon

  2. #2
    Join Date
    Feb 2019
    Location
    Alberta
    Posts
    49
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: F29 upgrade to 4.20 now wont boot past "Started WPA supplicant"

    If you feel this is a graphics issue, and it does appear plausible. You may try selecting the bottom option to select rescue mode at the kernel boot menu. Or boot the Fedora media in live mode. Have a look at this guide to see if there's anything you may have missed in your original proprietary installation. You may need to do some editing from command line, or reinstall the proprietary driver. You may not have internet access in rescue mode but the guide does show how to change to different run levels.

  3. #3
    Join Date
    Jun 2004
    Location
    Maryland, US
    Posts
    7,663
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Re: F29 upgrade to 4.20 now wont boot past "Started WPA supplicant"

    You quoted that as "nouveau.modset=0", make sure you have that correctly as "nouveau.modeset=0". I assume the most likely explanation is it's just a typoed here in your post.

Similar Threads

  1. System wont boot. getting "grub rescue>" (Win 7, Ubuntu 14, Fedora 20)
    By mcfudge in forum Installation, Upgrades and Live Media
    Replies: 3
    Last Post: 6th August 2014, 07:06 AM
  2. [SOLVED]
    System hangs after upgrade to FC18 ("started gdm")
    By ChrisGGG in forum Using Fedora
    Replies: 3
    Last Post: 12th May 2013, 10:04 AM
  3. Replies: 17
    Last Post: 4th December 2012, 09:14 AM
  4. Menu from USB boot device offers a "Start Fedora 16", not "Install or Upgrade Fedora"
    By heigold1 in forum Installation, Upgrades and Live Media
    Replies: 8
    Last Post: 5th March 2012, 10:04 PM
  5. Won't boot past "GRUB"
    By scook94 in forum Using Fedora
    Replies: 23
    Last Post: 23rd October 2005, 10:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •