Fedora Workstation 29 install problems due to stuck mouse
FedoraForum.org - Fedora Support Forums and Community
Results 1 to 3 of 3
  1. #1
    Join Date
    Jan 2019
    Location
    Ashburn va
    Posts
    1
    iOS  12.1.2 (iPhone) Safari 12.0

    Question Fedora Workstation 29 install problems due to stuck mouse

    Hello
    I am a new member and like fedora workstation very much and have it installed as a vm in Mac fusion. I decided to take a plunge and install it on my physical x86 supermicro server
    My primary built in adapter is a Matrox and also have a pci quadro 1000 installed. Upon booting the live usb I cannot proceed as the mouse pointer remains frozen while connected to either the legacy or new 3.0 USB ports
    Q1) Is fedora not tuned to install on physical hardware?
    Q2) It appears that the installer is not designed to run on physical hardware Or am I doing something wrong?
    I really like the fedora workstation and it runs perfectly as a vm on a Mac under fusion but would very much like to install on my server. Please help?
    I verified that I have the latest bios so perplexed as to what do next?
    Thank you

  2. #2
    PabloTwo's Avatar
    PabloTwo is offline "Registered User" T-Shirt Winner
    Join Date
    Mar 2007
    Location
    Seville, FL
    Posts
    7,925
    Linux Chrome 71.0.3578.98

    Re: Fedora Workstation 29 install problems due to stuck mouse

    A1) Fedora installer is very much tuned to work on bare metal. That's not to say there isn't any esoteric hardware that wouldn't trip it up.
    A2) Your Q1) and Q2) appear to me to be asking the same question. See A1

    The only thing that comes to my mind is to check your bios settings to ensure that ALL USB settings are enabled. I once had an occasion to boot into some USB (can't recall just what) and the mouse wouldn't work. Booted into the bios to find "Legacy USB" support was disabled. I enabled it, rebooted into the USB and the mouse now worked.

  3. #3
    Join Date
    Jun 2005
    Location
    Montreal, Que, Canada
    Posts
    5,701
    Linux (Fedora) Firefox 64.0

    Re: Fedora Workstation 29 install problems due to stuck mouse

    Although not a MAC, I setup my ASUS X470-pro to handle uefi boot, not realizing that it meant just uefi. In other words, it wanted a uefi Flashdrive.
    Some kind remarks from PabloTwo pointed me to review the firmware settings. I tweak to undo a setting and I am back in mixed mode (2 drives with non UEFI Linux and 2 drives with UEFI linux).
    Leslie in Montreal

    Interesting web sites list
    http://forums.fedoraforum.org/showth...40#post1697840

Similar Threads

  1. Install Fedora 24 Workstation via PXE
    By bertalanimre in forum EOL (End Of Life) Versions
    Replies: 8
    Last Post: 24th December 2017, 10:48 PM
  2. Touchpad and USB mouse not working in Fedora Workstation Live boot
    By AnonVendetta in forum Hardware & Laptops
    Replies: 2
    Last Post: 10th May 2017, 12:36 AM
  3. [SOLVED]
    Vmware Workstation 9 problems Fedora 17
    By Nice10150 in forum Using Fedora
    Replies: 6
    Last Post: 7th October 2012, 02:08 AM
  4. VMware workstation install problems on Fedora 14 64 bit
    By pmccrackan in forum Using Fedora
    Replies: 3
    Last Post: 8th August 2011, 09:51 AM
  5. Replies: 2
    Last Post: 29th November 2004, 05:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •