I just did a "dnf update" with this result:

Code:
 Problem: cannot install the best update candidate for package electrum-3.2.3-1.fc29.noarch
  - nothing provides python3.7dist(qdarkstyle) < 3.0 needed by electrum-3.2.4-1.fc29.noarch
  - nothing provides python3.7dist(typing) >= 3.0.0 needed by electrum-3.2.4-1.fc29.noarch
================================================================================
 Package           Arch            Version               Repository        Size
================================================================================
Skipping packages with broken dependencies:
 electrum          noarch          3.2.4-1.fc29          updates          3.2 M

Transaction Summary
================================================================================
Skip  1 Package
Is this a temporary thing that will be resolved soon? Or do I have to take some action?