Mate update problem
FedoraForum.org - Fedora Support Forums and Community
Results 1 to 5 of 5
  1. #1
    Join Date
    Jul 2013
    Location
    La Habana
    Posts
    7
    Linux (Fedora) Chrome 70.0.3538.110

    Mate update problem

    Hello everyone I have a problem to update MATE with my Fedora 29 ... the updates give me problems of conflict with the packages of the same MATE that I installed and they do not allow me to update anything. Can someone tell me what I can do?
    For example:
    The file /usr/share/locale/ur/LC_MESSAGES/mate-utils.mo of the installation of mate-search-tool-1.20.2-1.fc29.x86_64 comes into conflict with the mate-utils-common package file - 1.20.1-2.fc29.noarch
    The file /usr/share/locale/uz/LC_MESSAGES/mate-utils.mo of the installation of mate-search-tool-1.20.2-1.fc29.x86_64 comes into conflict with the mate-utils-common package file - 1.20.1-2.fc29.noarch
    The file /usr/share/locale/vi/LC_MESSAGES/mate-utils.mo of the installation of mate-search-tool-1.20.2-1.fc29.x86_64 comes into conflict with the mate-utils-common package file - 1.20.1-2.fc29.noarch

  2. #2
    Join Date
    Dec 2013
    Location
    United Kingdom
    Posts
    6,699
    Linux Chrome 71.0.3578.98

    Re: Mate update problem

    please report this via bugzilla to the mate-utils package maintainer.

  3. #3
    Join Date
    Jul 2013
    Location
    La Habana
    Posts
    7
    Linux (Fedora) Chrome 70.0.3538.110

    Re: Mate update problem

    I can not from Cuba it is very tedious ... to make the reports, in fact I have problems with the GIMP that does not allow me to copy from one image into another and I have not been able to report it either.

  4. #4
    Join Date
    Dec 2013
    Location
    United Kingdom
    Posts
    6,699
    Linux Chrome 71.0.3578.98

    Re: Mate update problem

    sounds odd, Fedora is not owned or run by the US government so they shouldn't be making life complicated for Cuban residents. if the IP is being rejected then use a VPN to bounce it to another country first and a gmail address. gmail account registration is accepted by most bug trackers.

    the reason I said to report it is because the locale files need fixing in the update package. You could try removing the mate-utils package and then install the new version but I don't know if attempting that will also want to remove 95% of mate with it. see what dnf says if you attempt it. if there's a list of packages to remove that fills the screen abort it by choosing the No option when asked to confirm.

    an alternative would be to force the package upgrade through using rpm to do so but that should really be avoided where possible.

  5. #5
    Join Date
    Jul 2013
    Location
    La Habana
    Posts
    7
    Linux Chrome 71.0.3578.98

    Re: Mate update problem

    Well the only thing I could do was to uninstall MATE and install it again ... I do not want another. and I needed to work so I could not stop for that.
    Thanks to everyone I had everything that they answered.

Similar Threads

  1. why xfce update on my Fedora 28 mate?
    By billd in forum Using Fedora
    Replies: 3
    Last Post: 12th July 2018, 05:38 AM
  2. [SOLVED]
    Lost GUI (Mate) after recent update (mostly solved)
    By stepher in forum Using Fedora
    Replies: 4
    Last Post: 10th November 2017, 09:55 PM
  3. [SOLVED]
    Lost GUI (Mate) after recent update
    By stepher in forum Using Fedora
    Replies: 2
    Last Post: 9th November 2017, 06:34 PM
  4. When is MATE 1.14 going to be available via update?
    By MrVideo in forum Fedora Spins & Remixes
    Replies: 4
    Last Post: 13th May 2016, 08:34 AM
  5. Update Broke GDM, Want LightDM to Launch MATE
    By defcon3 in forum Using Fedora
    Replies: 5
    Last Post: 11th October 2013, 01:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •