Googe Chrome / Gnome extension site issues
FedoraForum.org - Fedora Support Forums and Community
Results 1 to 3 of 3
  1. #1
    Join Date
    Jul 2018
    Location
    El Salvador
    Posts
    19
    Linux Chrome 71.0.3578.98

    Googe Chrome / Gnome extension site issues

    Hi guys, i cant install new extensions using chrome 71, i have read every post on google about my error message:

    We cannot detect a running copy of GNOME on this system, so some parts of the interface may be disabled. See our troubleshooting entry for more information.

    apart that all messages are old, around 2017 or so, the only relevant advice is to check if i have chrome-gnome-shell installed, which of course I have it installed and to check if i have the chrome extension, but i cant install it beacuse the site does not show me any link to download it


    [mike@mike-pc ~]$ pacman -Ss chrome
    extra/chrome-gnome-shell 10.1-2 [instalado]
    Native browser connector for integration with extensions.gnome.org

    I was using f28 without any problem, i updated to f29 to check the new performance improvement all fedora lovers sites advertise, i was sadly dissapointed, nothing has changed, if this was a youtuber or other streaming site i would have repor it for click bait or misleading practices, too bad fedora, too bad. Currently i am using arch linux beacuse of the error but it was not f29 i got exactly the same error using arch.
    i had to install firefox to install my favorites extensions (which i hate it so much, such a memory hog that i have to reboot my machine at least once a day beacuse my 8gb is not good enough for its memory thirst), so all requierement are met, somehow gnome extensions site does not like chrome anymore beacuse in f28 i did not have any issue
    any advice?
    Last edited by miguelmirandag; 4th January 2019 at 01:57 AM.

  2. #2
    Join Date
    May 2018
    Location
    UK
    Posts
    102
    Linux (Fedora) Firefox 64.0

    Re: Googe Chrome / Gnome extension site issues

    I normally use Firefox but I just tried it with Chrome 71 on Fedora 29 and initially I got the "cannot detect" etc message as well. Then I installed the Gnome shell integration extension from the Chrome store at link below and it worked fine for me.

    https://chrome.google.com/webstore/d.../related?hl=en

    I actually find I use substantially less memory with Gnome in Fedora 29 than with 28. Not much difference in speed though.

  3. #3
    Join Date
    Jul 2018
    Location
    El Salvador
    Posts
    19
    Linux Chrome 71.0.3578.98

    Thumbs down Re: Googe Chrome / Gnome extension site issues

    It works, thanks

    Fedora/gnome (or it was google?) at it again Some beautiful mind decided that the one click old procedure was not geek enough, now you have to know and type the url and extension name, some clicks and you are done. WTF is wrong with these guys' brain

Similar Threads

  1. Replies: 1
    Last Post: 4th February 2013, 10:22 AM
  2. How can use shm memory for googe chrome on gnome-shell?
    By easyboot in forum F18 Development
    Replies: 2
    Last Post: 14th October 2012, 07:58 AM
  3. Replies: 1
    Last Post: 7th July 2012, 04:14 PM
  4. Googe chrome without gpg
    By geion in forum Using Fedora
    Replies: 2
    Last Post: 20th November 2011, 01:43 AM
  5. Replies: 4
    Last Post: 23rd July 2010, 07:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •