F29: can't play any video on youtube
FedoraForum.org - Fedora Support Forums and Community
Results 1 to 7 of 7
  1. #1
    Join Date
    Jul 2014
    Location
    EU
    Posts
    311
    Linux Pale Moon 28.2.2

    F29: can't play any video on youtube

    Code:
    $ opera
    
    [13454:13454:0102/125939.151470:ERROR:sandbox_linux.cc(379)] InitializeSandbox() called with multiple threads in process gpu-process.
    [WARNING:flash/platform/pepper/pep_module.cpp(63)] SANDBOXED
    [13454:13454:0102/130233.723121:ERROR:gles2_cmd_decoder_autogen.h(1606)] [.WebGL-0x3f841ee99e00]GL ERROR :GL_INVALID_ENUM : glGetIntegerv: pname was GL_MAX_SAMPLES_ANGLE


    Any idea pls ?
    Last edited by boycottsystemd; 2nd January 2019 at 05:01 PM.

  2. #2
    Join Date
    Jan 2010
    Posts
    7,370
    Linux Chrome 71.0.3578.98

    Re: F29: can't play any video on youtube

    Have you tried any other browsers? (Though firefox now requires pulse audio to play sound in the browser. but google chrome doesn't.)

  3. #3
    Join Date
    Jul 2014
    Location
    EU
    Posts
    311
    Linux Pale Moon 28.2.2

    Re: F29: can't play any video on youtube

    Quote Originally Posted by smr54
    Have you tried any other browsers? (Though firefox now requires pulse audio to play sound in the browser. but google chrome doesn't.)
    Yes. Firefox, waterfox, palemoon, basilisk. Same result. Pulse audio is installed.

  4. #4
    Join Date
    Jan 2010
    Posts
    7,370
    Linux Chrome 71.0.3578.98

    Re: F29: can't play any video on youtube

    I would try chrome. It has its own built in widevine and so on. I'm not familiar with basilisk, but the others are based on firefox. I use minimal installations, usually avoiding pulse audio, so, for example, use chrome for youtube.

  5. #5
    Join Date
    Jun 2004
    Location
    Maryland, US
    Posts
    7,448
    Unknown Firefox 64.0

    Re: F29: can't play any video on youtube

    In Firefox, go in the about:config page and set the sensible media.mediasource values to true

    I think you'd want
    media.mediasource.enabled
    media.mediasource.mp4.enabled
    media.mediasource.webm.enabled
    media.mediasource.webm.audio.enabled
    Set to true
    I'd think that would be default but maybe yours is messed up

    Other threads cover the fact you need the multimedia group installed
    I'd go to youtube.com/html5 to test it
    Last edited by marko; 5th January 2019 at 01:24 AM.

  6. #6
    Join Date
    Feb 2018
    Location
    Beijing,China
    Posts
    34
    Linux (Android 9) Chrome 71.0.3578.99

    Re: F29: can't play any video on youtube

    Have you installed all the necessary codecs? Try searching "codecs" in the gnome software center and install all available codecs

  7. #7
    Join Date
    Jul 2014
    Location
    EU
    Posts
    311
    Linux Firefox 60.9

    Re: F29: can't play any video on youtube

    Thank you all, it's started to work again. I don't know why.

Similar Threads

  1. [SOLVED]
    Fedora 24 won't play some Youtube videos etc
    By cheapo in forum Using Fedora
    Replies: 5
    Last Post: 24th September 2016, 11:15 AM
  2. Play videos (like youtube) in firefox (f23)
    By sehh in forum Installation, Upgrades and Live Media
    Replies: 9
    Last Post: 25th November 2015, 01:38 AM
  3. play youtube movies on Totem
    By jonaskellens in forum Using Fedora
    Replies: 4
    Last Post: 19th October 2008, 06:52 PM
  4. Viewing youtube video has video show but soundless
    By ccy in forum Hardware & Laptops
    Replies: 1
    Last Post: 15th July 2008, 04:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •