[SOLVED] Fedora29 - not a desktop after update
FedoraForum.org - Fedora Support Forums and Community
Results 1 to 1 of 1
  1. #1
    Join Date
    Nov 2018
    Location
    Berlin
    Posts
    8
    Linux (Ubuntu) Firefox 63.0

    Fedora29 - not a desktop after update

    A short fun. I just started to like Fedora. This system brought me working drivers for WLAN, BT and sound, what not longer had worked with Mint18.3.
    But since yesterday as I updated the system I can not start it. I hear only the welcome melodie and see the mouse arrow but there is no desktop.
    Needs this installing fedora new or is there a way back? Thanks for a good tip. I am a newcomer at Fedora!

    edit: Fedora works again. After multiple startings in which the system opened no desktop, there was one with opened Destop with absolute slow working.
    Then the next start the system runs normally. Very mysterious, but I am happy.
    Last edited by Hungary; 6th December 2018 at 06:33 PM.

Similar Threads

  1. Fedora29 beta - how to set root passwd
    By TheBigRed in forum F29 Development Forum
    Replies: 7
    Last Post: 27th September 2018, 04:48 PM
  2. KDE Desktop Gone mad since latest update
    By Kirys in forum Fedora Spins & Remixes
    Replies: 10
    Last Post: 6th October 2015, 02:57 PM
  3. last update broke my desktop
    By axet in forum Fedora 12 Alpha, Beta & Release Candidates
    Replies: 3
    Last Post: 8th October 2009, 11:52 AM
  4. Automated desktop update in F7
    By jasonacg in forum Using Fedora
    Replies: 1
    Last Post: 9th October 2007, 08:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •