[SOLVED] F28: Failed to set locale, defaulting to C
FedoraForum.org - Fedora Support Forums and Community
Results 1 to 3 of 3
  1. #1
    Join Date
    Jul 2014
    Location
    EU
    Posts
    276
    Linux Pale Moon 28.1.0

    F28: Failed to set locale, defaulting to C

    It's output of dnf after F27 upgrade to F28. Any idea pls ?

  2. #2
    Join Date
    Aug 2011
    Location
    ~
    Posts
    1,948
    Linux (Fedora) Firefox 63.0

    Re: F28: Failed to set locale, defaulting to C

    You are missing language packs. Install via `dnf install langpacks-xx`. This will pull in 'glibc-langpack-xx' and resolve the issue. It is documented on the Fedora wiki.

  3. #3
    Join Date
    Jul 2014
    Location
    EU
    Posts
    276
    Linux Pale Moon 28.1.0

    Re: F28: Failed to set locale, defaulting to C

    Quote Originally Posted by Dutchy
    You are missing language packs. Install via `dnf install langpacks-xx`. This will pull in 'glibc-langpack-xx' and resolve the issue. It is documented on the Fedora wiki.
    Thank you, it has solved the issue.

Similar Threads

  1. RHEL 7 defaulting to Gnome classic
    By hadrons123 in forum Linux Chat
    Replies: 50
    Last Post: 20th June 2013, 04:23 AM
  2. Replies: 1
    Last Post: 19th June 2009, 01:55 PM
  3. after-Installation errors. locale error. unsupported locale settings | Error 17 | etc
    By LinuxNoobie in forum Installation, Upgrades and Live Media
    Replies: 2
    Last Post: 29th April 2008, 07:35 AM
  4. Replies: 0
    Last Post: 12th March 2008, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •