[SOLVED] no sound
FedoraForum.org - Fedora Support Forums and Community
Results 1 to 3 of 3
  1. #1
    Join Date
    Mar 2018
    Location
    france
    Posts
    36
    Linux (Fedora) Firefox 62.0

    no sound

    Hello,
    I am under Fedora server 28 x86_64, with XFCE4 as GUI. I'm not sound systems, neither rhythmbox nor spotify!
    Under rhythmbox the sound does not download it just like spotify.
    What should I do ?
    Firewall?
    pulseaudio displays well under spotify the flow of sounds!
    [root@localhost /]# ps aux | grep pulse
    phipo 1103 0.5 0.2 1702096 11460 ? S<sl 14:23 0:25 /usr/bin/pulseaudio --daemonize=no
    root 4929 0.0 0.0 12076 1060 pts/0 S+ 15:47 0:00 grep --color=auto pulse
    [root@localhost /]#
    Regards
    philippe
    Last edited by philo; 19th September 2018 at 02:48 PM.

  2. #2
    Join Date
    Mar 2018
    Location
    france
    Posts
    36
    Linux (Fedora) Firefox 62.0

    Re: no sound

    start alsa mixer and press "m" !

    post/thread SOLVED

  3. #3
    Join Date
    Jan 2010
    Posts
    7,364
    Linux Chrome 69.0.3497.92

    Re: no sound

    Not sure how it works with pulseaudio, but alsa is usually muted by default. Your pressing m unmuted it.

Similar Threads

  1. Replies: 24
    Last Post: 1st June 2010, 12:35 AM
  2. Sound, Surround Sound, Intermitten Sound, ANY Sound, Help!
    By iamscottevil in forum Using Fedora
    Replies: 2
    Last Post: 24th March 2007, 02:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •