just installed new gpu previous gpu was nvidia which I wasnt happy with but the asrock amd rx 580 is doing the job ok
```
[grumpy@localhost ~] $ inxi -F
System:
Host: localhost.localdomain
Kernel: 4.16.3-301.fc28.x86_64 x86_64 bits: 64
Desktop: KDE Plasma 5.13.4
Distro: Fedora release 28 (Twenty Eight)
Machine:
Type: Desktop Mobo: ASRock model: X470 Taichi
serial: <root required> UEFI: American Megatrends
v: P1.10 date: 03/30/2018
CPU:
Topology: 8-Core model: AMD Ryzen 7 2700X bits: 64
type: MT MCP L2 cache: 4096 KiB
Speed: 1890 MHz min/max: 2200/3700 MHz
Core speeds (MHz): 1: 1891 2: 2028 3: 1784 4: 1785
5: 2500 6: 2798 7: 1723 8: 1783 9: 1892 10: 1899
11: 2131 12: 2075 13: 1892 14: 1891 15: 1731 16: 1791
Graphics:
Device-1: AMD Ellesmere [Radeon RX
470/480/570/570X/580/580X]
driver: amdgpu v: kernel
Display: x11 server: Fedora Project X.org 11.0
driver: ati,modesetting unloaded: fbdev,radeon,vesa
resolution: 2560x1440~60Hz
OpenGL: renderer: Radeon RX 580 Series (POLARIS10 / DRM
3.23.0 / 4.16.3-301.fc28.x86_64 LLVM 6.0.0)
v: 4.5 Mesa 18.0.5
Audio:
Device-1: C-Media CMI8788 [Oxygen HD Audio]
driver: snd_virtuoso
Device-2: AMD Ellesmere [Radeon RX 580]
driver: snd_hda_intel
Device-3: AMD Family 17h HD Audio driver: snd_hda_intel
Device-4: Logitech type: USB
driver: hid-generic,snd-usb-audio,usbhid,uvcvideo
Sound Server: ALSA v: k4.16.3-301.fc28.x86_64
Network:
Device-1: Intel Dual Band Wireless-AC 3168NGW [Stone
Peak]
driver: iwlwifi
IF: wlp39s0 state: up mac: 68:ec:c5:bf:24:44
Device-2: Intel I211 Gigabit Network driver: igb
IF: enp42s0 state: down mac: 70:85:c2:80:98:63
Drives:
Local Storage: total: 1.11 TiB used: 10.07 GiB (0.9%)
ID-1: /dev/sda vendor: Kingston model: SA400S37240G
size: 223.57 GiB
ID-2: /dev/sdb vendor: Samsung model: SSD 850 EVO 250GB
size: 232.89 GiB
ID-3: /dev/sdc vendor: Samsung model: SSD 840 EVO 250GB
size: 232.89 GiB
ID-4: /dev/sdd vendor: Intel model: SSDSC2BW240A4
size: 223.57 GiB
ID-5: /dev/sde vendor: Intel model: SSDSC2BW240A4
size: 223.57 GiB
Partition:
ID-1: / size: 52.62 GiB used: 6.96 GiB (13.2%) fs: ext4
dev: /dev/sdd2
ID-2: /home size: 165.70 GiB used: 3.09 GiB (1.9%)
fs: ext4 dev: /dev/sdd3
Sensors:
System Temperatures: cpu: 113.2 C mobo: N/A gpu: amdgpu
temp: 39 C
Fan Speeds (RPM): N/A gpu: amdgpu fan: 895
Info:
Processes: 314 Uptime: 11m Memory: 62.90 GiB
used: 1.79 GiB (2.9%) Shell: bash inxi: 3.0.21
[grumpy@localhost ~] $
```