Hi. I have the following:

Code:
Last metadata expiration check: 0:00:00 ago on Wed 11 Jul 2018 05:59:41 PM GMT.
Dependencies resolved.

 Problem: cannot install the best update candidate for package mlt-freeworld-6.8.0-1.fc28.x86_64
  - nothing provides mlt = 6.10.0 needed by mlt-freeworld-6.10.0-1.fc28.x86_64
================================================================================
 Package          Arch      Version             Repository                 Size
================================================================================
Upgrading:
 qtox             x86_64    1.16.0-1.fc28       rpmfusion-free-updates    5.2 M
Skipping packages with broken dependencies:
 mlt-freeworld    x86_64    6.10.0-1.fc28       rpmfusion-free-updates     73 k

Transaction Summary
================================================================================
Upgrade  1 Package
Skip     1 Package

Total download size: 5.2 M
Is this ok [y/N]: N
Operation aborted.

What I should do ? I abort process. It is the 1st time I face this. I faced it yesterday but till now no change !