Cannot paste in Gnome Boxes - Fedora Support Forums and Community
Results 1 to 2 of 2
  1. #1
    Join Date
    May 2011
    Chrome OS Chrome 67.0.3396.99

    Cannot paste in Gnome Boxes

    I have Fedora Server (console) running in a Gnome Boxes session with spice-vdagent installed but cannot paste text into the session. I've tried both Control V and Control Shift V. In the session Properties "Share Clipboard" is enabled but there is also a message at the bottom of that screen stating that Spice Guest Tools are not installed.

    Is there any package other than spice-vdagent I need to install? Is it not possible to paste into a console session?

  2. #2
    Join Date
    Apr 2009
    central NY, USA
    Linux Firefox 52.0

    Re: Cannot paste in Gnome Boxes

    Of no help to you, but perhaps interesting: I run VirtualBox in CentOS 7. NEVER, despite the settings, has my clipboard sharing been of any use.
    Change - the only constant.

Similar Threads

  1. [SOLVED]
    ssh into gnome Boxes
    By methos in forum Servers & Networking
    Replies: 1
    Last Post: 8th August 2015, 11:03 AM
  2. GNOME Boxes
    By Adunaic in forum Using Fedora
    Replies: 1
    Last Post: 18th November 2014, 01:41 PM
  3. Gnome Boxes
    By topherhuerta in forum F-20 Development Forum
    Replies: 8
    Last Post: 24th November 2013, 06:29 AM
  4. gnome-boxes not working
    By AWFedforumorg in forum Using Fedora
    Replies: 2
    Last Post: 7th April 2013, 03:32 PM
  5. Gnome Boxes
    By solo2101 in forum Wibble
    Replies: 2
    Last Post: 28th December 2011, 07:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts