reboot after resume on f28 with kernel 4.16.13-300.fc28.x86_64 - Page 2
FedoraForum.org - Fedora Support Forums and Community
Page 2 of 2 FirstFirst 1 2
Results 16 to 19 of 19
  1. #16
    Join Date
    Jun 2018
    Location
    BE
    Posts
    20
    Linux (Fedora) Firefox 62.0

    Re: reboot after resume on f28 with kernel 4.16.13-300.fc28.x86_64

    Bump this thread. There is still no solution even with a number of new kernel versions. I still use the latest kernel that does not show this unwanted behavior.
    Trouble with Windows: REBOOT | Trouble with Linux: Be Root

  2. #17
    Join Date
    Jun 2004
    Location
    Maryland, US
    Posts
    7,368
    Linux (Fedora) Firefox 62.0

    Re: reboot after resume on f28 with kernel 4.16.13-300.fc28.x86_64

    Posting here won't get a kernel problem fixed, fedoraforum isn't even a place to report Fedora bugs let alone kernel ones

    you probably need to do:

    https://www.kernel.org/doc/html/v4.1...ting-bugs.html

  3. #18
    Join Date
    Jun 2018
    Location
    BE
    Posts
    20
    Linux (Fedora) Firefox 62.0

    Re: reboot after resume on f28 with kernel 4.16.13-300.fc28.x86_64

    At the risk of sounding a bit cynical I am a bit done with trying to get the fedora project any further. Both posting here and in the bugtracker is not getting this fixed, nor seems to interest any dev or dev group. To me this is not too inclusive towards _users_ that report a bug.
    I can live with using kernel version 4.16.12-300 which does not have this problem. Any mod may close this thread since IMO it is not useful and just taking space on the forums.
    Trouble with Windows: REBOOT | Trouble with Linux: Be Root

  4. #19
    Join Date
    Dec 2013
    Location
    United Kingdom
    Posts
    6,380
    Windows NT 10.0 Chrome 69.0.3497.100

    Re: reboot after resume on f28 with kernel 4.16.13-300.fc28.x86_64

    Quote Originally Posted by robbnl
    At the risk of sounding a bit cynical I am a bit done with trying to get the fedora project any further. Both posting here and in the bugtracker is not getting this fixed, nor seems to interest any dev or dev group. To me this is not too inclusive towards _users_ that report a bug.
    I can live with using kernel version 4.16.12-300 which does not have this problem. Any mod may close this thread since IMO it is not useful and just taking space on the forums.
    this is not an official fedora support channel, it's a user forum so unless someone else experienced the same issue and could offer any help you are unlikely to find an answer here. the developers don't actively monitor this forum

    closed as requested

Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. No sound after resume, needs to reboot
    By luispa71 in forum Hardware & Laptops
    Replies: 1
    Last Post: 7th June 2018, 05:04 PM
  2. Replies: 0
    Last Post: 29th May 2018, 08:59 AM
  3. Replies: 2
    Last Post: 10th May 2018, 03:48 PM
  4. Is this the latest Rawhide kernel? 4.15.0-0.rc1.git3.1.fc28.x86_64
    By martyfelker in forum F28 Development Forum
    Replies: 2
    Last Post: 1st January 2018, 12:59 AM
  5. Fedora 20 x86_64 and reboot during memtest [8GB]
    By scottjg in forum Installation, Upgrades and Live Media
    Replies: 6
    Last Post: 26th January 2014, 01:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •