plymouth broken on a fresh install, why?
FedoraForum.org - Fedora Support Forums and Community
Results 1 to 3 of 3
  1. #1
    Join Date
    Apr 2015
    Location
    Location
    Posts
    61

    plymouth broken on a fresh install, why?

    I did a fresh install of F28 (which I then promptly updated) on a Dell Precision M6700 laptop (old laptop, equipped with a Amd Fire Pro M6000 2Gb graphics card). I was finally happy to sport a open source supported card in my system but for some reason at every boot plymouth doesn't show itself but instead three dots appear. I even tried to remove it (by dnf) and reinstall it, rebooting, but still same behaviour.
    Didn't have this happening on a Dell Latitude laptop of the same age with a Nvidia card.
    Any chance I can fix it?
    The laptop BIOS is the latest one (april 2018!) and there's no hybrid graphics or other settings to play with. The machine has 2 drives, system is installed in the one in the secondary compartment (/dev/sdb, a SSD), the other one in the primary compartment (/dev/sda, a HD) is just a big empty (just created) ext4 partition.
    Thanks :)

  2. #2
    Join Date
    Jun 2007
    Location
    Aubagne France
    Age
    63
    Posts
    663

    Re: plymouth broken on a fresh install, why?

    Do you really need plymouth?
    For me it's a cosmetic, beautiful start-up, but that slowed down this startup.
    Personally I remove all plymouth package with
    Code:
    dnf remove plymouth*
    and after just a
    Code:
    dracut -f
    After reboot no plymouth, and start-up is more faster:
    --with plymouth 25 seconds
    --without plymouth 5 seconds
    With an ssd disk

  3. #3
    Join Date
    Dec 2013
    Location
    United Kingdom
    Posts
    6,277

    Re: plymouth broken on a fresh install, why?

    good suggestion, I ditch the boot animation too since it's unnecessary. previously I just removed rhgb quiet from the boot command line but removing plymouth as well is much slicker.

Similar Threads

  1. Is Plymouth broken in Fedora 24?
    By expectATIon in forum F24 Development Forum
    Replies: 3
    Last Post: 25th April 2016, 02:28 PM
  2. [SOLVED]
    Dictionary switcher addon broken on fresh install
    By Edouard in forum Using Fedora
    Replies: 2
    Last Post: 2nd February 2014, 09:39 AM
  3. broken yum on fresh FC17_64 install
    By iuporov in forum Installation, Upgrades and Live Media
    Replies: 0
    Last Post: 1st August 2012, 04:26 PM
  4. Is Plymouth broken after recent update?
    By plasmonics in forum Using Fedora
    Replies: 5
    Last Post: 6th January 2010, 02:10 PM
  5. yum broken after fresh install
    By Eric54 in forum Installation, Upgrades and Live Media
    Replies: 8
    Last Post: 26th July 2007, 08:00 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •