I'm trying to run Quartus 18 Pro on Fedora 28, ran fine on 27. I'm getting,

libGL error: unable to load driver: swrast_dri.so
libGL error: failed to load driver: swrast

Thought it might be the mesa-dri-drivers but they are installed so it's something else

Package mesa-dri-drivers-18.0.2-1.fc28.x86_64 is already installed, skipping.
Package mesa-dri-drivers-18.0.2-1.fc28.i686 is already installed, skipping.

What do I need to install to get the swrast_dri driver.