why this ffmpeg filter not working ? - Page 2
FedoraForum.org - Fedora Support Forums and Community
Page 2 of 2 FirstFirst 1 2
Results 16 to 18 of 18
  1. #16
    Join Date
    Jul 2017
    Location
    IL
    Posts
    398

    Re: why this ffmpeg filter not working ?

    Hello ocratato .

    The way I see your issue with the codecs start in the software add on options.
    Look in the image and mark for installation all the options that you see in the image.
    That will cover all that you need to work with all kind of codecs that you need for your work.





    BTW - when you Open the software Repositories (on the left top window) you can Enable the Repositories that Disable.
    By click on the Repository that Disable and click on the Enable to that repo.
    After few sec you will have Update to your system+software.












    so in that way you cover all the codecs and streaming Option to work for you.
    Hope that will help you to solve your issues with Video/Audio problems.
    FFedora

  2. #17
    Join Date
    Oct 2010
    Location
    Canberra
    Posts
    2,973

    Re: why this ffmpeg filter not working ?

    @FFedora
    I suspect you are a bit confused about this thread. We are attempting to work out why the original poster (briansmith) was unable to run the command that he posted. I,myself, have no interest in actually running that command (or even trying to understand what it does).

    To proceed further we need the OP to post the output of the "ffmpeg -version" command so we can verify what version of the libraries he is using.
    From there we may be able to recommend what he should do.

    User error. Please replace user and try again

  3. #18
    Join Date
    Jul 2017
    Location
    IL
    Posts
    398

    Re: why this ffmpeg filter not working ?

    Hello ocratato.

    well looks like I was on the fixing part of all issues in mind and not about the command option.
    But I have run that last command that you post on "ffmpeg -version" in the Terminal.
    So here is what I have in the results :


    $ ffmpeg -version
    ffmpeg version 3.3.6 Copyright (c) 2000-2017 the FFmpeg developers
    built with gcc 7 (GCC)
    configuration: --prefix=/usr --bindir=/usr/bin --datadir=/usr/share/ffmpeg --docdir=/usr/share/doc/ffmpeg --incdir=/usr/include/ffmpeg --libdir=/usr/lib64 --mandir=/usr/share/man --arch=x86_64 --optflags='-O2 -g -pipe -Wall -Werror=format-security -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector-strong --param=ssp-buffer-size=4 -grecord-gcc-switches -specs=/usr/lib/rpm/redhat/redhat-hardened-cc1 -m64 -mtune=generic' --extra-ldflags='-Wl,-z,relro -specs=/usr/lib/rpm/redhat/redhat-hardened-ld ' --extra-cflags='-I/usr/include/nvenc ' --enable-libopencore-amrnb --enable-libopencore-amrwb --enable-libvo-amrwbenc --enable-version3 --enable-bzlib --disable-crystalhd --enable-fontconfig --enable-frei0r --enable-gcrypt --enable-gnutls --enable-ladspa --enable-libass --enable-libbluray --enable-libcdio --enable-indev=jack --enable-libfreetype --enable-libfribidi --enable-libgsm --enable-libmp3lame --enable-nvenc --enable-openal --enable-opencl --enable-opengl --enable-libopenjpeg --enable-libopus --enable-libpulse --enable-libschroedinger --enable-libsoxr --enable-libspeex --enable-libtheora --enable-libvorbis --enable-libv4l2 --enable-libvidstab --enable-libvpx --enable-libx264 --enable-libx265 --enable-libxvid --enable-avfilter --enable-avresample --enable-postproc --enable-pthreads --disable-static --enable-shared --enable-gpl --disable-debug --disable-stripping --shlibdir=/usr/lib64 --enable-libmfx --enable-runtime-cpudetect
    libavutil 55. 58.100 / 55. 58.100
    libavcodec 57. 89.100 / 57. 89.100
    libavformat 57. 71.100 / 57. 71.100
    libavdevice 57. 6.100 / 57. 6.100
    libavfilter 6. 82.100 / 6. 82.100
    libavresample 3. 5. 0 / 3. 5. 0
    libswscale 4. 6.100 / 4. 6.100
    libswresample 2. 7.100 / 2. 7.100
    libpostproc 54. 5.100 / 54. 5.100

    kernel - 4.15.12-301


    and when I run the command of - " ffmpeg -filters | grep aeval "
    This is what I get from output:

    $ ffmpeg -filters | grep aeval
    ffmpeg version 3.3.6 Copyright (c) 2000-2017 the FFmpeg developers
    built with gcc 7 (GCC)
    configuration: --prefix=/usr --bindir=/usr/bin --datadir=/usr/share/ffmpeg --docdir=/usr/share/doc/ffmpeg --incdir=/usr/include/ffmpeg --libdir=/usr/lib64 --mandir=/usr/share/man --arch=x86_64 --optflags='-O2 -g -pipe -Wall -Werror=format-security -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector-strong --param=ssp-buffer-size=4 -grecord-gcc-switches -specs=/usr/lib/rpm/redhat/redhat-hardened-cc1 -m64 -mtune=generic' --extra-ldflags='-Wl,-z,relro -specs=/usr/lib/rpm/redhat/redhat-hardened-ld ' --extra-cflags='-I/usr/include/nvenc ' --enable-libopencore-amrnb --enable-libopencore-amrwb --enable-libvo-amrwbenc --enable-version3 --enable-bzlib --disable-crystalhd --enable-fontconfig --enable-frei0r --enable-gcrypt --enable-gnutls --enable-ladspa --enable-libass --enable-libbluray --enable-libcdio --enable-indev=jack --enable-libfreetype --enable-libfribidi --enable-libgsm --enable-libmp3lame --enable-nvenc --enable-openal --enable-opencl --enable-opengl --enable-libopenjpeg --enable-libopus --enable-libpulse --enable-libschroedinger --enable-libsoxr --enable-libspeex --enable-libtheora --enable-libvorbis --enable-libv4l2 --enable-libvidstab --enable-libvpx --enable-libx264 --enable-libx265 --enable-libxvid --enable-avfilter --enable-avresample --enable-postproc --enable-pthreads --disable-static --enable-shared --enable-gpl --disable-debug --disable-stripping --shlibdir=/usr/lib64 --enable-libmfx --enable-runtime-cpudetect
    libavutil 55. 58.100 / 55. 58.100
    libavcodec 57. 89.100 / 57. 89.100
    libavformat 57. 71.100 / 57. 71.100
    libavdevice 57. 6.100 / 57. 6.100
    libavfilter 6. 82.100 / 6. 82.100
    libavresample 3. 5. 0 / 3. 5. 0
    libswscale 4. 6.100 / 4. 6.100
    libswresample 2. 7.100 / 2. 7.100
    libpostproc 54. 5.100 / 54. 5.100
    ... aeval A->A Filter audio signal according to a specified expression.
    ... aevalsrc |->A Generate an audio signal generated by an expression.
    FFedora

Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. thunderbird puts incorrect filter times in filter log
    By marko in forum Servers & Networking
    Replies: 1
    Last Post: 12th March 2013, 03:51 PM
  2. How to filter file with awk.
    By kideltn in forum Programming & Packaging
    Replies: 6
    Last Post: 2nd December 2010, 10:15 PM
  3. ffmpeg stoped working
    By Alex135 in forum Using Fedora
    Replies: 3
    Last Post: 20th May 2007, 09:50 PM
  4. need a filter
    By adiman in forum Servers & Networking
    Replies: 0
    Last Post: 3rd October 2005, 05:24 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •