FedoraForum.org - Fedora Support Forums and Community
Results 1 to 4 of 4
  1. #1
    Join Date
    Mar 2004
    Location
    In your closet
    Posts
    15,705

    Possible login bug?

    Logging in to Fedora Forum for the first time with Firefox and auto fill works perfectly. I type in my user name and Firefox fills in the password. I check "remember me" and am good to go. However, if I log in for the first time using Chrome it works as expected until this:


    I then select "remember me", log in and all is well.

    Anyone else?
    Glenn
    The Bassinator

  2. #2
    Join Date
    Jul 2004
    Location
    Colton, NY; Junction of Heaven & Earth (also Routes 56 & 68).
    Age
    72
    Posts
    23,479

    Re: Possible login bug?

    Glenn, I think that FedoraForum.org is sensitive to you using all asterisks for your password.
    Linux & Beer - That TOTALLY Computes!
    Registered Linux User #362651


    Don't use any of my solutions on working computers or near small children.

  3. #3
    Join Date
    Mar 2004
    Location
    In your closet
    Posts
    15,705

    Re: Possible login bug?

    Glenn
    The Bassinator

  4. #4
    Join Date
    Dec 2013
    Location
    United Kingdom
    Posts
    6,139

    Re: Possible login bug?

    no his password is clearly written above it's case sensitive

Similar Threads

  1. Replies: 4
    Last Post: 12th January 2018, 12:18 AM
  2. Replies: 2
    Last Post: 12th June 2009, 09:04 PM
  3. Replies: 1
    Last Post: 29th May 2008, 04:34 AM
  4. after upgrade to F8 only X-login, but failing to login, returns to login screen
    By angro in forum Installation, Upgrades and Live Media
    Replies: 1
    Last Post: 26th November 2007, 09:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •