FedoraForum.org - Fedora Support Forums and Community
Results 1 to 2 of 2
  1. #1
    Join Date
    Feb 2018

    Bumblebee issues

    I have a laptop with optimus technology and I wanted to install bumblebee to save some power. I followed the fedora wiki, and everything seemed to be fine. But when I rebooted, on the opening screen it says "Nvidia kernel module missing, falling back to nouveau. I remember I enabled the bumblebeed service and disabled nvidia-fallback. When checked the status of bumblebee with systemctl, it says active(running), and the status of nvidia-fallback is active(exited). I also ran "optirun --status" and it says "Bumblebee status: Ready (3.2.1). X inactive. Discrete video card is on." Lastly, I tried "cat /proc/acpi/bbswitch", and it returnes "0000:02:00.0 ON". Is it normal or is there something wrong? is Bumble really running? Which driver is bumblebee using? If you know what is going on, please help me, thank you.

  2. #2
    Join Date
    Feb 2018

    Re: Bumblebee issues

    Also, when I tried to run nvidia x server settings, a pop up window says: you do not appear to be using the nvidia x driver. please edit your x configuration file (just run 'nvidia-xconfig' as root), and restart the x server. Is this normal?

Similar Threads

  1. Replies: 0
    Last Post: 27th January 2015, 05:48 PM
  2. Bumblebee rpm
    By esbennn in forum Hardware & Laptops
    Replies: 11
    Last Post: 13th February 2013, 01:19 PM
  3. Why should I use bumblebee?
    By hadrons123 in forum Hardware & Laptops
    Replies: 9
    Last Post: 5th February 2013, 10:11 AM
  4. Issues trying to install bumblebee
    By KitchiRUs in forum F17 Development Forum
    Replies: 7
    Last Post: 27th March 2012, 07:29 PM
  5. F16 - Bumblebee
    By thibdb in forum Hardware & Laptops
    Replies: 37
    Last Post: 7th March 2012, 12:46 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts