FedoraForum.org - Fedora Support Forums and Community
Results 1 to 5 of 5
  1. #1
    Join Date
    Jun 2008

    Menubar is missing gnome-sudoku

    I have had the menubar in gnome-sudoku missing for quite a while now, at least 3 or 4 versions of Fedora. I thought it was a feature but it appears that it is just missing on my setup. I am running FC27. Does anyone know how to get the menubar back?

    Click image for larger version. 

Name:	Screenshot from 2018-02-23 10-02-36.png 
Views:	10 
Size:	26.3 KB 
ID:	29417

  2. #2
    Join Date
    Dec 2013
    United Kingdom

    Re: Menubar is missing gnome-sudoku

    what happens if you click on the timer at top right? that's where the drop down menu icon was last time I ran gnome-sudoku. It's been a while though as I now use the KDE application instead.

  3. #3
    Join Date
    Jun 2008

    Re: Menubar is missing gnome-sudoku

    Nope, nothing. Used all the cntl key combos withe clicking.

  4. #4
    bob's Avatar
    bob is online now Administrator (yeah, back again)
    Join Date
    Jul 2004
    Colton, NY; Junction of Heaven & Earth (also Routes 56 & 68).

    Re: Menubar is missing gnome-sudoku

    moved to Gamer's Lounge

    On the problem, have you installed Gnome-tweak-tool? If so, have you gone under Windows and enabled the Titlebar Buttons: Maximize and Minimize?
    Linux & Beer - That TOTALLY Computes!
    Registered Linux User #362651

    Don't use any of my solutions on working computers or near small children.

  5. #5
    Join Date
    Jun 2008

    Re: Menubar is missing gnome-sudoku

    Thanks, sadly I now have maximise and minimise buttons but still no MenuBar.

Similar Threads

  1. gnome sudoku toolbar missing
    By SkipE in forum Using Fedora
    Replies: 2
    Last Post: 6th September 2015, 05:07 PM
  2. F15: gnome-sudoku won't start
    By RavanH in forum Using Fedora
    Replies: 1
    Last Post: 10th June 2011, 01:28 PM
  3. Should GNOME Get a Global Application Menubar?
    By Wayne in forum Linux Chat
    Replies: 16
    Last Post: 5th September 2007, 07:24 PM
  4. Missing Menubar
    By wanderingbard in forum Installation, Upgrades and Live Media
    Replies: 2
    Last Post: 2nd February 2007, 01:50 AM
  5. OSX-like Menubar in Gnome
    By mtrichardson in forum Using Fedora
    Replies: 8
    Last Post: 14th October 2004, 08:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts