FedoraForum.org - Fedora Support Forums and Community
Results 1 to 3 of 3
  1. #1
    Join Date
    Feb 2018
    Location
    Tongeren, Belgium
    Posts
    3

    Error messages on boot

    I'm having some boot errors including failed VCE resume (-110)

    Could anyone help me out? Here is what I get when I run the command journalctl -b -p err:
    Code:
    Feb 13 20:20:27 HP-ELITEBOOK-850-G3 kernel: radeon 0000:03:00.0: failed VCE resume (-110).
    Feb 13 19:20:32 HP-ELITEBOOK-850-G3 kernel: ACPI Error: Needed [Buffer/String/Package], found [Integer] 00000000e3d7e7fc (20170831/exresop-593)
    Feb 13 19:20:32 HP-ELITEBOOK-850-G3 kernel: ACPI Exception: AE_AML_OPERAND_TYPE, While resolving operands for [OpcodeName unavailable] (20170831/dswexec-461)
    Feb 13 19:20:32 HP-ELITEBOOK-850-G3 kernel: ACPI Error: Method parse/execution failed \_SB.WMIV.WVPO, AE_AML_OPERAND_TYPE (20170831/psparse-550)
    Feb 13 19:20:32 HP-ELITEBOOK-850-G3 kernel: ACPI Error: Method parse/execution failed \_SB.WMIV.WMPV, AE_AML_OPERAND_TYPE (20170831/psparse-550)
    Feb 13 19:20:32 HP-ELITEBOOK-850-G3 kernel: ACPI Error: Needed [Buffer/String/Package], found [Integer] 00000000ced51450 (20170831/exresop-593)
    Feb 13 19:20:32 HP-ELITEBOOK-850-G3 kernel: ACPI Exception: AE_AML_OPERAND_TYPE, While resolving operands for [OpcodeName unavailable] (20170831/dswexec-461)
    Feb 13 19:20:32 HP-ELITEBOOK-850-G3 kernel: ACPI Error: Method parse/execution failed \_SB.WMIV.WVPO, AE_AML_OPERAND_TYPE (20170831/psparse-550)
    Feb 13 19:20:32 HP-ELITEBOOK-850-G3 kernel: ACPI Error: Method parse/execution failed \_SB.WMIV.WMPV, AE_AML_OPERAND_TYPE (20170831/psparse-550)
    Feb 13 19:20:32 HP-ELITEBOOK-850-G3 kernel: ACPI Error: Needed [Buffer/String/Package], found [Integer] 000000002709f954 (20170831/exresop-593)
    Feb 13 19:20:32 HP-ELITEBOOK-850-G3 kernel: ACPI Exception: AE_AML_OPERAND_TYPE, While resolving operands for [OpcodeName unavailable] (20170831/dswexec-461)
    Feb 13 19:20:32 HP-ELITEBOOK-850-G3 kernel: ACPI Error: Method parse/execution failed \_SB.WMIV.WVPO, AE_AML_OPERAND_TYPE (20170831/psparse-550)
    Feb 13 19:20:32 HP-ELITEBOOK-850-G3 kernel: ACPI Error: Method parse/execution failed \_SB.WMIV.WMPV, AE_AML_OPERAND_TYPE (20170831/psparse-550)
    Feb 13 19:20:32 HP-ELITEBOOK-850-G3 kernel: ACPI Error: Attempt to CreateField of length zero (20170831/dsopcode-168)
    Feb 13 19:20:32 HP-ELITEBOOK-850-G3 kernel: ACPI Error: Method parse/execution failed \_SB.WMIV.WVPI, AE_AML_OPERAND_VALUE (20170831/psparse-550)
    Feb 13 19:20:32 HP-ELITEBOOK-850-G3 kernel: ACPI Error: Method parse/execution failed \_SB.WMIV.WMPV, AE_AML_OPERAND_VALUE (20170831/psparse-550)
    Feb 13 19:20:47 HP-ELITEBOOK-850-G3 kernel: mei_wdt mei::05b79a6f-4628-4d7f-899d-a91514cb32ab:02: Could not reg notif event ret=-22
    Feb 13 19:20:48 HP-ELITEBOOK-850-G3 bluetoothd[802]: Failed to set mode: Blocked through rfkill (0x12)
    Feb 13 19:20:50 HP-ELITEBOOK-850-G3 kernel: radeon 0000:03:00.0: failed VCE resume (-110).
    Feb 13 19:20:53 HP-ELITEBOOK-850-G3 spice-vdagent[1240]: Cannot access vdagent virtio channel /dev/virtio-ports/com.redhat.spice.0
    Feb 13 19:20:53 HP-ELITEBOOK-850-G3 bluetoothd[802]: Failed to set mode: Blocked through rfkill (0x12)
    Feb 13 19:21:06 HP-ELITEBOOK-850-G3 kernel: radeon 0000:03:00.0: failed VCE resume (-110).
    Feb 13 19:21:08 HP-ELITEBOOK-850-G3 pulseaudio[1684]: [pulseaudio] backend-ofono.c: Failed to register as a handsfree audio agent with ofono: org.freedesktop.DBus.Error.ServiceUnknown: The n
    Feb 13 19:21:09 HP-ELITEBOOK-850-G3 spice-vdagent[1812]: Cannot access vdagent virtio channel /dev/virtio-ports/com.redhat.spice.0
    Feb 13 19:21:11 HP-ELITEBOOK-850-G3 bluetoothd[802]: Failed to set mode: Blocked through rfkill (0x12)

  2. #2
    Join Date
    Dec 2007
    Location
    Australia
    Posts
    1,746

    Re: Error messages on boot

    You don't mention whether these errors appear to affect the functioning of the computer. If not, then I would ignore them.

    The acpi errors may be eliminated with the kernel parameter: acpi=off, but that may affect some power management functions.

    The VCE message appears to be from a bug:
    https://bugzilla.kernel.org/show_bug.cgi?id=107381

  3. #3
    Join Date
    Feb 2018
    Location
    Tongeren, Belgium
    Posts
    3

    Re: Error messages on boot

    There is some lag in animations in GNOME for example when I open the applications menu, boot times seem to be unusually long aswell. Not sure if it's the error causing this or something else. I switched from wayland to x.org because wayland is ultra laggy for me. It might be the hybrid graphics causing this.

Similar Threads

  1. Error messages on boot
    By cedricmarx in forum Using Fedora
    Replies: 0
    Last Post: 13th February 2018, 07:28 PM
  2. [SOLVED]
    Boot up error messages
    By Hewjr100 in forum Using Fedora
    Replies: 0
    Last Post: 15th June 2011, 10:18 PM
  3. Boot error messages
    By One Way Dave in forum Installation, Upgrades and Live Media
    Replies: 0
    Last Post: 29th April 2009, 09:41 PM
  4. Error messages on boot
    By leflores80 in forum Using Fedora
    Replies: 2
    Last Post: 20th June 2007, 06:28 PM
  5. FC6: Boot error messages
    By dusenberg in forum Hardware & Laptops
    Replies: 0
    Last Post: 23rd February 2007, 04:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •