How do i run Atom ,and DDD from terminal?
FedoraForum.org - Fedora Support Forums and Community
Results 1 to 2 of 2
  1. #1
    Join Date
    Dec 2017
    Location
    Serbia
    Posts
    1

    Question How do i run Atom ,and DDD from terminal?

    In ubuntu i was able to run programs such as Atom and DDD from terminal , i can't do it in fedora.
    I get "No protocol specified " when i try to run Atom by typing $ atom or $ ddd when i try to run DDD . What do I need to do to be able to run this programs from terminal ?

  2. #2
    Join Date
    Dec 2007
    Location
    Australia
    Posts
    1,886

    Re: How do i run Atom ,and DDD from terminal?

    Looks like wayland may be implicated in the problem:
    https://unix.stackexchange.com/quest...fter-sudo-atom

Similar Threads

  1. F13 on Intel Atom has only one core
    By smudger in forum EOL (End Of Life) Versions
    Replies: 0
    Last Post: 3rd December 2015, 12:50 PM
  2. A Boy And His Atom: The World's Smallest Movie
    By pete_1967 in forum Wibble
    Replies: 12
    Last Post: 4th May 2013, 02:31 PM
  3. UEFI install, Intel Atom E6xx, F17
    By aurabindo in forum Installation, Upgrades and Live Media
    Replies: 4
    Last Post: 15th June 2012, 05:03 PM
  4. lm_sensors/ atom N270 ?
    By Noobification in forum Using Fedora
    Replies: 1
    Last Post: 3rd September 2010, 06:09 AM
  5. Would KDE 4.1.3 run okay on an Intel Atom Netbook?
    By markw10 in forum Using Fedora
    Replies: 2
    Last Post: 1st January 2009, 12:15 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •