FedoraForum.org - Fedora Support Forums and Community
Results 1 to 5 of 5
  1. #1
    Join Date
    Dec 2008
    Posts
    186

    Disabling keyboard shortcut "ALT", for moving Windows, does not work.

    Hi there,

    I am using Fedora 27 Cinnamon Spin, and I try to disable Keyboard shortcut "ALT", which, when holding it down, it would change the mouse pointer to "Hand Grab" look and the Window would be grabbed along with it. However, disabling it does not seem to work currently.

    Here are the steps that I used.
    1. Navigated to "System Settings", "Keyboard", "Shortcuts" (Tab), "Categories", "Windows" (Drop-down), and chose "unassigned" on nearly all the options available on the right pane.
    2. I closed all the windows that I have.
    3. By holding down the "ALT" key, I notice that I can't disable it successfully.

    I hope someone can help.

    Thank you.

  2. #2
    Join Date
    Jun 2005
    Location
    Montreal, Que, Canada
    Posts
    4,606

    Re: Disabling keyboard shortcut "ALT", for moving Windows, does not work.

    Not sure if dconf-editor is on your system. If so
    use dconf-editor:

    Start the dconf-editor and follow the schema to /org/gnome/desktop/wm/keybindings/
    scroll the keybindings. to the ones that you want to mask out.

    Uncheck the default for the "ones you want to neutralize and squeeze out the settings, leaving only []
    (empty)
    Leslie in Montreal

    Interesting web sites list
    http://forums.fedoraforum.org/showth...40#post1697840

  3. #3
    Join Date
    Dec 2008
    Posts
    186

    Re: Disabling keyboard shortcut "ALT", for moving Windows, does not work.

    Thank you so much. The new and revamping "dconf Editor" looks much better than in the past. Also, what I have done below, did not get saved at all. So, there must be a bug in "Fedora 27 Cinnamon Spin", then

    1. Navigated to "System Settings", "Keyboard", "Shortcuts" (Tab), "Categories", "Windows" (Drop-down), and chose "unassigned" on nearly all the options available on the right pane.
    2. I closed all the windows that I have.
    3. By holding down the "ALT" key, I notice that I can't disable it successfully.

  4. #4
    Join Date
    Dec 2008
    Posts
    186

    Re: Disabling keyboard shortcut "ALT", for moving Windows, does not work.

    I also can see that the many keyboard shortcuts in "dconf Editor" shown differently than in "System Settings".

  5. #5
    Join Date
    Dec 2008
    Posts
    186

    Re: Disabling keyboard shortcut "ALT", for moving Windows, does not work.

    Quote Originally Posted by Sethanath
    Hi there,

    I am using Fedora 27 Cinnamon Spin, and I try to disable Keyboard shortcut "ALT", which, when holding it down, it would change the mouse pointer to "Hand Grab" look and the Window would be grabbed along with it. However, disabling it does not seem to work currently.

    Here are the steps that I used.
    1. Navigated to "System Settings", "Keyboard", "Shortcuts" (Tab), "Categories", "Windows" (Drop-down), and chose "unassigned" on nearly all the options available on the right pane.
    2. I closed all the windows that I have.
    3. By holding down the "ALT" key, I notice that I can't disable it successfully.

    I hope someone can help.

    Thank you.
    I have just found another way to fix this problem. It is "System Settings", "Windows", "Behavior", and under "Moving and Resizing Windows". There is a setting there, which would disabling "ALT".

Similar Threads

  1. [SOLVED] How to set "windows" key to standalone for shortcut
    By Tony_Harrison in forum Using Fedora
    Replies: 8
    Last Post: 1st August 2014, 01:52 PM
  2. Replies: 3
    Last Post: 9th January 2012, 03:00 PM
  3. Replies: 4
    Last Post: 27th May 2011, 10:47 AM
  4. Replies: 3
    Last Post: 1st January 2009, 11:24 AM
  5. Replies: 10
    Last Post: 28th May 2008, 01:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •