How do you turn off keyboard shortcuts not listed in the preferences?
FedoraForum.org - Fedora Support Forums and Community
Results 1 to 5 of 5
  1. #1
    Join Date
    Nov 2017
    Location
    Seattle
    Posts
    20

    How do you turn off keyboard shortcuts not listed in the preferences?

    It seems like all Linux distros have a lot of weird little keyboard shortcuts that make weird things happen when you're typing, like the screen jumping halfway down the page, or like everything you just typed being selected and deleted. I don't know if these are glitches or real shortcuts that can be turned off somehow. But it drives me nuts. Seems like I primarily notice it on Firefox and Chrome. I have already turned off everything I could find in the shortcuts listed in the preferences section.

  2. #2
    Join Date
    Jan 2010
    Location
    behind that screen...
    Posts
    953

    Re: How do you turn off keyboard shortcuts not listed in the preferences?

    Quote Originally Posted by gutsknucklebone
    It seems like all Linux distros have a lot of weird little keyboard shortcuts that make weird things happen when you're typing, like the screen jumping halfway down the page, or like everything you just typed being selected and deleted. I don't know if these are glitches or real shortcuts that can be turned off somehow. But it drives me nuts. Seems like I primarily notice it on Firefox and Chrome. I have already turned off everything I could find in the shortcuts listed in the preferences section.
    This sounds more like a touchpat being to sensitive issue than a shorcut issue. Are you using a laptop?

  3. #3
    Join Date
    Nov 2017
    Location
    Seattle
    Posts
    20

    Re: How do you turn off keyboard shortcuts not listed in the preferences?

    Quote Originally Posted by solo2101
    This sounds more like a touchpat being to sensitive issue than a shorcut issue. Are you using a laptop?
    Yes but it happens when I'm not using the touchpad. It happens when I'm typing.

  4. #4
    Join Date
    Dec 2013
    Location
    United Kingdom
    Posts
    6,505

    Re: How do you turn off keyboard shortcuts not listed in the preferences?

    maybe a sticky CTRL key mechanism?

  5. #5
    Join Date
    Jan 2010
    Location
    behind that screen...
    Posts
    953

    Re: How do you turn off keyboard shortcuts not listed in the preferences?

    Quote Originally Posted by gutsknucklebone
    Yes but it happens when I'm not using the touchpad. It happens when I'm typing.
    I have seen this problem often. Usually the palm of the hand rest on the touchpad or touches it slightly and makes the cursor jump.

    You could try making sure your hands are not even resting close to the touchpad when you are typing, more in a vertical position, or you could search how to disable touchpad when typing.

Similar Threads

  1. keyboard shortcuts
    By jeffrey in forum Hardware & Laptops
    Replies: 4
    Last Post: 12th July 2012, 10:53 PM
  2. keyboard shortcuts? (keyboard settings always crashes)
    By skibum1981 in forum F15 Development
    Replies: 5
    Last Post: 15th April 2011, 08:42 PM
  3. keyboard shortcuts
    By sajadfedorafrum in forum Using Fedora
    Replies: 2
    Last Post: 15th November 2009, 09:14 PM
  4. Keyboard Shortcuts
    By Dark Dragoon in forum Using Fedora
    Replies: 10
    Last Post: 7th September 2009, 02:34 PM
  5. Need help with keyboard shortcuts
    By redhat_ali in forum Using Fedora
    Replies: 9
    Last Post: 22nd October 2007, 11:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •