This is for your own benefit and will help with GPU, WLAN, LAN etc. help requests rather than people asking every time you post a new question what hardware you are using and OS architecture.

Install the package inxi using dnf and execute the command below to ascertain hardware information and operating system architecture. post the output in code boxes, bookmark that post, the post number in the top right has the specific post hyperlink. paste that link in any thread you open requesting assistance with hardware issues please. it saves a lot of time for you and people trying to help you by avoiding the same questions repeatedly.

what are code boxes? boxes that instruct the forum to insert pasted text as code and contain it within a scroll box without changing anything.

e.g. [code]code goes here[/code]

to install inxi:
Code:
sudo dnf install inxi
to generate output:
Code:
sudo inxi -Fxmz


sample output:

Desktop:
Code:
Resuming in non X mode: xrandr not found. For package install advice run: inxi --recommends
System:    Host: Aures Kernel: 4.14.0-0-MANJARO x86_64 bits: 64 gcc: 7.2.0 Desktop: KDE Plasma 5.11.3 (Qt 5.9.2)
           Distro: Manjaro Linux
Machine:   Device: desktop Mobo: Gigabyte model: AM1M-S2H v: x.x serial: N/A UEFI: American Megatrends v: F2 date: 06/20/2014
CPU:       Quad core AMD Athlon 5350 APU with Radeon R3 (-MCP-) arch: Jaguar rev.1 cache: 2048 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm) bmips: 16379
           clock speeds: max: 2050 MHz 1: 2050 MHz 2: 1200 MHz 3: 800 MHz 4: 1200 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Kabini [Radeon HD 8400 / R3 Series] bus-ID: 00:01.0
           Display Server: N/A drivers: ati,radeon (unloaded: modesetting) tty size: 124x25
Audio:     Card-1 Advanced Micro Devices [AMD] FCH Azalia Controller driver: snd_hda_intel bus-ID: 00:14.2
           Card-2 Advanced Micro Devices [AMD/ATI] Kabini HDMI/DP Audio driver: snd_hda_intel bus-ID: 00:01.1
           Sound: Advanced Linux Sound Architecture v: k4.14.0-0-MANJARO
Network:   Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8168 v: 8.044.02-NAPI port: e000 bus-ID: 01:00.0
           IF: enp1s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 1000.2GB (3.2% used)
           ID-1: /dev/sda model: ST1000DM003 size: 1000.2GB
Partition: ID-1: / size: 92G used: 8.3G (10%) fs: btrfs dev: /dev/sda3
           ID-2: /boot size: 969M used: 85M (10%) fs: ext4 dev: /dev/sda2
           ID-3: /home size: 827G used: 11G (2%) fs: xfs dev: /dev/sda4
           ID-4: swap-1 size: 12.82GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
Sensors:   System Temperatures: cpu: 25.5C mobo: N/A gpu: 27.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 186 Uptime: 42 min Memory: 1866.1/7422.7MB Init: systemd Gcc sys: 7.2.0
           Client: Shell (bash 4.4.121) inxi: 2.3.43
Notebook:

Code:
Resuming in non X mode: xrandr not found. For package install advice run: inxi --recommends
System:    Host: Akira Kernel: 4.14.0-0-MANJARO x86_64 bits: 64 gcc: 7.2.0 Desktop: KDE Plasma 5.11.3 (Qt 5.9.2)
           Distro: Manjaro Linux
Machine:   Device: laptop System: FUJITSU product: LIFEBOOK A512 serial: N/A
           Mobo: FUJITSU model: FJNBB29 serial: N/A UEFI: FUJITSU // Phoenix v: Version 1.21 date: 12/11/2014
Battery    BAT1: charge: 39.6 Wh 100.0% condition: 39.6/47.5 Wh (83%) model: PAC BAT1 status: Full
           hidpp__0: charge: 80% condition: NA/NA Wh model: Logitech M570 status: Discharging
CPU:       Dual core Intel Core i3-3110M (-HT-MCP-) arch: Ivy Bridge rev.9 cache: 3072 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 9582
           clock speeds: max: 2400 MHz 1: 2394 MHz 2: 2394 MHz 3: 2394 MHz 4: 2394 MHz
Graphics:  Card: Intel 3rd Gen Core processor Graphics Controller bus-ID: 00:02.0
           Display Server: N/A drivers: intel (unloaded: modesetting) tty size: 133x18
Audio:     Card Intel 7 Series/C216 Family High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.14.0-0-MANJARO
Network:   Card-1: Intel Centrino Wireless-N 2230 driver: iwlwifi bus-ID: 01:00.0
           IF: wlp1s0 state: up mac: <filter>
           Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8168 v: 8.044.02-NAPI port: 3000 bus-ID: 02:00.0
           IF: enp2s0 state: down mac: <filter>
Drives:    HDD Total Size: 525.1GB (5.8% used)
           ID-1: /dev/sda model: Crucial_CT525MX3 size: 525.1GB
Partition: ID-1: / size: 49G used: 6.0G (13%) fs: btrfs dev: /dev/sda3
           ID-2: /boot size: 969M used: 83M (10%) fs: ext4 dev: /dev/sda2
           ID-3: /home size: 368G used: 529M (1%) fs: xfs dev: /dev/sda4
           ID-4: swap-1 size: 24.58GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
Sensors:   System Temperatures: cpu: 52.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 204 Uptime: 3 min Memory: 975.0/15941.2MB Init: systemd Gcc sys: 7.2.0
           Client: Shell (bash 4.4.121) inxi: 2.3.43