Need help? Please Dump your inxi -Fxmz here and bookmark it first - Page 5
FedoraForum.org - Fedora Support Forums and Community
Page 5 of 5 FirstFirst ... 3 4 5
Results 61 to 70 of 70
  1. #61
    Join Date
    Jun 2016
    Location
    Here
    Posts
    5
    Linux Chrome 70.0.3538.102

    Re: Need help? Please Dump your inxi -Fxmz here and bookmark it first

    Code:
    System:    Host: slackerparadise Kernel: 4.19.2-300.fc29.x86_64 x86_64 bits: 64 compiler: gcc v: 8.2.1 
               Console: tty 1 Distro: Fedora release 29 (Twenty Nine) 
    Machine:   Type: Laptop System: LENOVO product: 20DLCTO1WW v: ThinkPad S1 Yoga 12 serial: <filter> 
               Mobo: LENOVO model: 20DLCTO1WW v: SDK0K11826 WIN serial: <filter> UEFI: LENOVO 
               v: JEET66WW (1.15 ) date: 06/05/2015 
    Battery:   ID-1: BAT0 charge: 47.8 Wh condition: 47.8/47.1 Wh (102%) model: SMP 45N1707 status: Full 
    Memory:    RAM: total: 7.69 GiB used: 1.60 GiB (20.8%) 
               Array-1: capacity: 16 GiB slots: 2 EC: None max module size: 8 GiB note: est. 
               Device-1: ChannelA-DIMM0 size: 4 GiB speed: 1600 MT/s type: DDR3 
               Device-2: ChannelB-DIMM0 size: 4 GiB speed: 1600 MT/s type: DDR3 
    CPU:       Topology: Dual Core model: Intel Core i5-5200U bits: 64 type: MT MCP arch: Broadwell rev: 4 
               L2 cache: 3072 KiB 
               flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 17558 
               Speed: 997 MHz min/max: 500/2700 MHz Core speeds (MHz): 1: 822 2: 822 3: 823 4: 830 
    Graphics:  Device-1: Intel HD Graphics 5500 driver: i915 v: kernel bus ID: 00:02.0 
               Display: server: X.org 1.20.3 driver: i915 tty: 110x30 
               Message: Advanced graphics data unavailable for root. Old System? 
    Audio:     Device-1: Intel Broadwell-U Audio driver: snd_hda_intel v: kernel bus ID: 00:03.0 
               Device-2: Intel Wildcat Point-LP High Definition Audio driver: snd_hda_intel v: kernel 
               bus ID: 00:1b.0 
               Device-3: Lenovo type: USB driver: hid-generic,snd-usb-audio,usbhid bus ID: 1-3.1.4:7 
               Sound Server: ALSA v: k4.19.2-300.fc29.x86_64 
    Network:   Device-1: Intel Wireless 7265 driver: iwlwifi v: kernel port: efa0 bus ID: 04:00.0 
               IF: wlp4s0 state: up mac: <filter> 
               IF-ID-1: virbr0 state: down mac: <filter> 
               IF-ID-2: virbr0-nic state: down mac: <filter> 
    Drives:    Local Storage: total: 577.55 GiB used: 369.43 GiB (64.0%) 
               ID-1: /dev/sda vendor: Intel model: SSDSC2BW120H6 size: 111.79 GiB temp: 33 C 
               ID-2: /dev/sdb type: USB vendor: Seagate model: ST9500325AS size: 465.76 GiB 
    Partition: ID-1: / size: 48.97 GiB used: 12.43 GiB (25.4%) fs: ext4 dev: /dev/dm-0 
               ID-2: /boot size: 975.9 MiB used: 195.4 MiB (20.0%) fs: ext4 dev: /dev/sda2 
               ID-3: /home size: 51.69 GiB used: 33.96 GiB (65.7%) fs: ext4 dev: /dev/dm-2 
               ID-4: swap-1 size: 7.82 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/dm-1 
    Sensors:   System Temperatures: cpu: 75.0 C mobo: N/A 
               Fan Speeds (RPM): cpu: 257 
    Info:      Processes: 240 Uptime: 25m Init: systemd runlevel: 5 Compilers: gcc: 8.2.1 Shell: bash 
               v: 4.4.23 inxi: 3.0.26

  2. #62
    Join Date
    Apr 2005
    Location
    Alaska
    Age
    66
    Posts
    2
    Linux (Fedora) Chrome 69.0.3497.100

    Re: Need help? Please Dump your inxi -Fxmz here and bookmark it first

    Code:
    System:    Host: localhost.localdomain Kernel: 4.19.2-300.fc29.x86_64 x86_64 bits: 64 compiler: gcc v: 8.2.1 
               Desktop: Xfce 4.13.2 Distro: Fedora release 29 (Twenty Nine) 
    Machine:   Type: Laptop System: LENOVO product: 80XV v: Lenovo ideapad 320-15AST serial: <filter> 
               Mobo: LENOVO model: LNVNB161216 v: SDK0J40700WIN serial: <filter> UEFI: LENOVO v: 5PCN22WW 
               date: 06/05/2018 
    Battery:   ID-1: BAT0 charge: 25.6 Wh condition: 25.6/30.0 Wh (85%) model: SMP L16M2PB1 status: Full 
    Memory:    RAM: total: 7.25 GiB used: 1.05 GiB (14.4%) 
               Array-1: capacity: 64 GiB note: check slots: 1 EC: None max module size: 64 GiB note: est. 
               Device-1: DIMM 0 size: 8 GiB speed: 2133 MT/s type: DDR4 
    CPU:       Topology: Dual Core model: AMD A6-9220 RADEON R4 5 COMPUTE CORES 2C+3G bits: 64 type: MCP 
               arch: Excavator L2 cache: 1024 KiB 
               flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 9981 
               Speed: 2894 MHz min/max: 1300/2500 MHz Core speeds (MHz): 1: 2894 2: 2895 
    Graphics:  Device-1: Advanced Micro Devices [AMD/ATI] Stoney [Radeon R2/R3/R4/R5 Graphics] driver: amdgpu 
               v: kernel bus ID: 00:01.0 
               Display: server: Fedora Project X.org 1.20.3 driver: amdgpu resolution: 1366x768~60Hz 
               OpenGL: renderer: AMD STONEY (DRM 3.27.0 4.19.2-300.fc29.x86_64 LLVM 7.0.0) v: 4.5 Mesa 18.2.4 
               direct render: Yes 
    Audio:     Device-1: Advanced Micro Devices [AMD/ATI] driver: snd_hda_intel v: kernel bus ID: 00:01.1 
               Device-2: Advanced Micro Devices [AMD] Family 15h Audio driver: snd_hda_intel v: kernel 
               bus ID: 00:09.2 
               Sound Server: ALSA v: k4.19.2-300.fc29.x86_64 
    Network:   Device-1: Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter driver: ath10k_pci v: kernel 
               port: 2100 bus ID: 01:00.0 
               IF: wlp1s0 state: up mac: <filter> 
               Device-2: Realtek RTL810xE PCI Express Fast Ethernet driver: r8169 v: kernel port: 1000 
               bus ID: 02:00.0 
               IF: enp2s0 state: down mac: <filter> 
               Device-3: Qualcomm Atheros type: USB driver: btusb bus ID: 1-1.2:3 
               IF-ID-1: virbr0 state: down mac: <filter> 
               IF-ID-2: virbr0-nic state: down mac: <filter> 
    Drives:    Local Storage: total: 931.51 GiB used: 7.79 GiB (0.8%) 
               ID-1: /dev/sda vendor: Seagate model: ST1000LM035-1RK172 size: 931.51 GiB temp: 37 C 
    Partition: ID-1: / size: 115.81 GiB used: 7.75 GiB (6.7%) fs: ext4 dev: /dev/sda3 
               ID-2: swap-1 size: 3.91 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda5 
    Sensors:   System Temperatures: cpu: 58.2 C mobo: N/A 
               Fan Speeds (RPM): N/A 
    Info:      Processes: 206 Uptime: 1h 18m Init: systemd runlevel: 5 Compilers: gcc: 8.2.1 Shell: bash v: 4.4.23 
               inxi: 3.0.26

  3. #63
    Join Date
    Nov 2018
    Location
    Stockton, CA
    Posts
    10
    Linux (Fedora) Chrome 70.0.3538.110

    Re: Need help? Please Dump your inxi -Fxmz here and bookmark it first

    Code:
    System:
      Host: fedora Kernel: 4.19.4-300.fc29.x86_64 x86_64 bits: 64 compiler: gcc 
      v: 8.2.1 Desktop: Gnome 3.30.2 Distro: Fedora release 29 (Twenty Nine) 
    Machine:
      Type: Laptop System: Apple product: MacBookPro8,2 v: 1.0 serial: <filter> 
      Mobo: Apple model: Mac-94245A3940C91C80 v: MacBookPro8,2 serial: <filter> 
      UEFI: Apple v: MBP81.88Z.0050.B00.1804101331 date: 04/10/18 
    Battery:
      ID-1: BAT0 charge: 52.5 Wh condition: 54.6/75.2 Wh (73%) 
      model: SMP bq20z451 status: Full 
    Memory:
      RAM: total: 7.70 GiB used: 3.49 GiB (45.3%) 
      RAM Report: permissions: Unable to run dmidecode. Are you root? 
    CPU:
      Topology: Quad Core model: Intel Core i7-2760QM bits: 64 type: MT MCP 
      arch: Sandy Bridge rev: 7 L2 cache: 6144 KiB 
      flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 38312 
      Speed: 2283 MHz min/max: 800/3500 MHz Core speeds (MHz): 1: 3454 2: 3204 
      3: 3313 4: 3323 5: 3310 6: 3311 7: 3396 8: 3324 
    Graphics:
      Device-1: Intel 2nd Generation Core Processor Family Integrated Graphics 
      driver: i915 v: kernel bus ID: 00:02.0 
      Device-2: AMD Whistler [Radeon HD 6730M/6770M/7690M XT] driver: radeon 
      v: kernel bus ID: 01:00.0 
      Display: wayland server: Fedora Project X.org 1.20.3 driver: radeon 
      resolution: 1680x1050~60Hz 
      OpenGL: renderer: Mesa DRI Intel Sandybridge Mobile v: 3.3 Mesa 18.2.4 
      direct render: Yes 
    Audio:
      Device-1: Intel 6 Series/C200 Series Family High Definition Audio 
      driver: snd_hda_intel v: kernel bus ID: 00:1b.0 
      Device-2: AMD Turks HDMI Audio [Radeon HD 6500/6600 / 6700M Series] 
      driver: snd_hda_intel v: kernel bus ID: 01:00.1 
      Sound Server: ALSA v: k4.19.4-300.fc29.x86_64 
    Network:
      Device-1: Broadcom and subsidiaries NetXtreme BCM57765 Gigabit Ethernet 
      PCIe 
      driver: tg3 v: 3.137 port: efa0 bus ID: 02:00.0 
      IF: enp2s0f0 state: down mac: <filter> 
      Device-2: Broadcom and subsidiaries BCM4331 802.11a/b/g/n driver: wl 
      v: kernel port: efa0 bus ID: 03:00.0 
      IF: wlp3s0 state: up mac: <filter> 
      IF-ID-1: virbr0 state: down mac: <filter> 
      IF-ID-2: virbr0-nic state: down mac: <filter> 
    Drives:
      Local Storage: total: 698.64 GiB used: 23.48 GiB (3.4%) 
      ID-1: /dev/sda vendor: Apple model: HDD HTS727575A9E362 size: 698.64 GiB 
    Partition:
      ID-1: / size: 539.35 GiB used: 23.25 GiB (4.3%) fs: ext4 dev: /dev/dm-1 
      ID-2: /boot size: 975.9 MiB used: 203.8 MiB (20.9%) fs: ext4 
      dev: /dev/sda6 
      ID-3: swap-1 size: 7.83 GiB used: 4.8 MiB (0.1%) fs: swap dev: /dev/dm-2 
    Sensors:
      System Temperatures: cpu: 53.0 C mobo: N/A 
      Fan Speeds (RPM): N/A 
    Info:
      Processes: 291 Uptime: 8h 54m Init: systemd runlevel: 5 Compilers: 
      gcc: 8.2.1 Shell: bash v: 4.4.23 inxi: 3.0.26

  4. #64
    Join Date
    Jun 2013
    Location
    South Glos, UK
    Posts
    6
    Linux (Fedora) Firefox 63.0

    Re: Need help? Please Dump your inxi -Fxmz here and bookmark it first

    Code:
    paul@n1643~> inxi -Fxmz
    System:    Host: n1643 Kernel: 4.19.4-300.fc29.x86_64 x86_64 bits: 64 compiler: gcc v: 8.2.1 
               Desktop: Gnome 3.30.2 Distro: Fedora release 29 (Twenty Nine) 
    Machine:   Type: Laptop System: Novatech product: N350DW v: N/A serial: <filter> 
               Mobo: Novatech model: N350DW serial: <filter> UEFI [Legacy]: American Megatrends v: 5.12 
               date: 03/10/2017 
    Battery:   ID-1: BAT0 charge: 61.6 Wh condition: 61.6/62.2 Wh (99%) model: Notebook BAT status: Full 
    Memory:    RAM: total: 7.70 GiB used: 2.44 GiB (31.7%) 
               RAM Report: permissions: Unable to run dmidecode. Are you root? 
    CPU:       Topology: Dual Core model: Intel Core i3-7100T bits: 64 type: MT MCP arch: Kaby Lake rev: 9 
               L2 cache: 3072 KiB 
               flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 27264 
               Speed: 800 MHz min/max: 800/3400 MHz Core speeds (MHz): 1: 823 2: 829 3: 838 4: 816 
    Graphics:  Device-1: Intel HD Graphics 630 driver: i915 v: kernel bus ID: 00:02.0 
               Display: x11 server: Fedora Project X.org 1.20.3 driver: i915 
               resolution: 1368x768~60Hz, 1920x1080~60Hz 
               OpenGL: renderer: Mesa DRI Intel HD Graphics 630 (Kaby Lake GT2) v: 4.5 Mesa 18.2.4 
               direct render: Yes 
    Audio:     Device-1: Intel 100 Series/C230 Series Family HD Audio driver: snd_hda_intel v: kernel 
               bus ID: 00:1f.3 
               Sound Server: ALSA v: k4.19.4-300.fc29.x86_64 
    Network:   Device-1: Intel Ethernet I219-V driver: e1000e v: 3.2.6-k port: f040 bus ID: 00:1f.6 
               IF: enp0s31f6 state: up speed: 1000 Mbps duplex: full mac: <filter> 
               Device-2: Intel Wireless 8260 driver: iwlwifi v: kernel port: f040 bus ID: 01:00.0 
               IF: wlp1s0 state: down mac: <filter> 
               IF-ID-1: virbr0 state: down mac: <filter> 
               IF-ID-2: virbr0-nic state: down mac: <filter> 
    Drives:    Local Storage: total: 1.47 TiB used: 120.14 GiB (8.0%) 
               ID-1: /dev/sda vendor: Apacer model: AST280 120GB size: 111.79 GiB temp: 35 C 
               ID-2: /dev/sdb vendor: HGST (Hitachi) model: HTS545050B7E660 size: 465.76 GiB temp: 35 C 
               ID-3: /dev/sdc type: USB vendor: Samsung model: HD103SI size: 931.51 GiB 
    Partition: ID-1: / size: 45.58 GiB used: 9.82 GiB (21.5%) fs: ext4 dev: /dev/sda1 
               ID-2: /home size: 63.70 GiB used: 8.37 GiB (13.1%) fs: ext4 dev: /dev/sda2 
    Sensors:   System Temperatures: cpu: 42.0 C mobo: N/A 
               Fan Speeds (RPM): N/A 
    Info:      Processes: 236 Uptime: 7h 16m Init: systemd runlevel: 5 Compilers: gcc: 8.2.1 Shell: fish v: 2.7.1 
               inxi: 3.0.26

  5. #65
    Join Date
    Dec 2018
    Location
    Italy
    Posts
    2
    Linux (Fedora) Firefox 62.0

    Re: Need help? Please Dump your inxi -Fxmz here and bookmark it first

    Code:
    System:    Host: localhost.localdomain Kernel: 4.18.16-300.fc29.x86_64 x86_64 bits: 64 compiler: gcc v: 8.2.1 
               Desktop: Gnome 3.30.1 Distro: Fedora release 29 (Twenty Nine) 
    Machine:   Type: Laptop System: Hewlett-Packard product: HP Pavilion g6 Notebook PC v: 0690130000204610000620100 
               serial: <filter> 
               Mobo: Hewlett-Packard model: 1670 v: 09.4C serial: <filter> BIOS: Insyde v: F.66 date: 01/24/2013 
    Battery:   ID-1: BAT0 charge: 16.6 Wh condition: 24.2/24.2 Wh (100%) model: Hewlett-Packard Primary status: Discharging 
    Memory:    RAM: total: 3.80 GiB used: 1.05 GiB (27.8%) 
               RAM Report: permissions: Unable to run dmidecode. Are you root? 
    CPU:       Topology: Dual Core model: Intel Core i5-2450M bits: 64 type: MT MCP arch: Sandy Bridge rev: 7 L2 cache: 3072 KiB 
               flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 19955 
               Speed: 798 MHz min/max: 800/3100 MHz Core speeds (MHz): 1: 798 2: 798 3: 798 4: 798 
    Graphics:  Device-1: Intel 2nd Generation Core Processor Family Integrated Graphics vendor: Hewlett-Packard driver: i915 
               v: kernel bus ID: 00:02.0 
               Device-2: Advanced Micro Devices [AMD/ATI] Seymour [Radeon HD 6400M/7400M Series] vendor: Hewlett-Packard 
               driver: radeon v: kernel bus ID: 01:00.0 
               Display: wayland server: Fedora Project X.org 1.20.1 driver: radeon resolution: 1366x768~60Hz 
               OpenGL: renderer: Mesa DRI Intel Sandybridge Mobile v: 3.3 Mesa 18.2.2 direct render: Yes 
    Audio:     Device-1: Intel 6 Series/C200 Series Family High Definition Audio vendor: Hewlett-Packard driver: snd_hda_intel 
               v: kernel bus ID: 00:1b.0 
               Sound Server: ALSA v: k4.18.16-300.fc29.x86_64 
    Network:   Device-1: Realtek RTL810xE PCI Express Fast Ethernet vendor: Hewlett-Packard driver: r8169 v: 2.3LK-NAPI port: 3000 
               bus ID: 03:00.0 
               IF: eno1 state: up speed: 100 Mbps duplex: full mac: <filter> 
    Drives:    Local Storage: total: 223.57 GiB used: 5.71 GiB (2.6%) 
               ID-1: /dev/sda vendor: Kingston model: SV300S37A240G size: 223.57 GiB 
    Partition: ID-1: / size: 48.97 GiB used: 5.44 GiB (11.1%) fs: ext4 dev: /dev/dm-0 
               ID-2: /boot size: 975.9 MiB used: 149.2 MiB (15.3%) fs: ext4 dev: /dev/sda1 
               ID-3: /home size: 164.99 GiB used: 125.8 MiB (0.1%) fs: ext4 dev: /dev/dm-2 
               ID-4: swap-1 size: 3.93 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/dm-1 
    Sensors:   System Temperatures: cpu: 53.0 C mobo: N/A gpu: radeon temp: 52 C 
               Fan Speeds (RPM): N/A 
    Info:      Processes: 215 Uptime: 42m Init: systemd runlevel: 5 Compilers: gcc: 8.2.1 Shell: bash v: 4.4.23 inxi: 3.0.29

  6. #66
    Join Date
    Jan 2019
    Location
    Piedmont NC, USA
    Posts
    4
    Linux Firefox 65.0

    Re: Need help? Please Dump your inxi -Fxmz here and bookmark it first

    Here is my System76 Galago Pro
    Code:
    System:    Host: roger-dev Kernel: 4.18.16-300.fc29.x86_64 x86_64 bits: 64 compiler: gcc v: 8.2.1 Console: tty 1 
               Distro: Fedora release 29 (Twenty Nine) 
    Machine:   Type: Laptop System: System76 product: Galago UltraPro v: galu1 serial: N/A 
               Mobo: Notebook model: W740SU serial: N/A BIOS: American Megatrends v: 4.6.5 date: 12/12/2013 
    Battery:   ID-1: BAT0 charge: 23.7 Wh condition: 44.6/53.3 Wh (84%) model: Notebook BAT status: Charging 
               Device-1: hidpp_battery_0 model: Logitech Performance MX charge: 50% (should be ignored) status: Full 
    Memory:    RAM: total: 15.59 GiB used: 3.05 GiB (19.6%) 
               Array-1: capacity: 32 GiB slots: 4 EC: None max module size: 8 GiB note: est. 
               Device-1: ChannelA-DIMM0 size: 8 GiB speed: 1600 MT/s type: DDR3 
               Device-2: ChannelA-DIMM1 size: No Module Installed 
               Device-3: ChannelB-DIMM0 size: 8 GiB speed: 1600 MT/s type: DDR3 
               Device-4: ChannelB-DIMM1 size: No Module Installed 
    CPU:       Topology: Quad Core model: Intel Core i7-4750HQ bits: 64 type: MT MCP arch: Haswell rev: 1 L2 cache: 6144 KiB 
               flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 31928 
               Speed: 898 MHz min/max: 800/3200 MHz Core speeds (MHz): 1: 898 2: 898 3: 898 4: 898 5: 898 6: 899 7: 898 8: 898 
    Graphics:  Device-1: Intel Crystal Well Integrated Graphics vendor: CLEVO/KAPOK driver: i915 v: kernel bus ID: 00:02.0 
               Display: server: X.org 1.20.2 driver: i915 tty: 151x40 
               Message: Advanced graphics data unavailable for root. 
    Audio:     Device-1: Intel Crystal Well HD Audio vendor: CLEVO/KAPOK driver: snd_hda_intel v: kernel bus ID: 00:03.0 
               Device-2: Intel 8 Series/C220 Series High Definition Audio vendor: CLEVO/KAPOK driver: snd_hda_intel v: kernel 
               bus ID: 00:1b.0 
               Sound Server: ALSA v: k4.18.16-300.fc29.x86_64 
    Network:   Device-1: Intel Ethernet I217-V vendor: CLEVO/KAPOK driver: e1000e v: 3.2.6-k port: f080 bus ID: 00:19.0 
               IF: enp0s25 state: up speed: 1000 Mbps duplex: full mac: <filter> 
               Device-2: Intel Wireless 7260 driver: iwlwifi v: kernel port: f040 bus ID: 03:00.0 
               IF: wlp3s0 state: down mac: <filter> 
    Drives:    Local Storage: total: 931.52 GiB used: 205.66 GiB (22.1%) 
               ID-1: /dev/sda vendor: Western Digital model: WD7500BPKX-22HPJT0 size: 698.64 GiB temp: 30 C 
               ID-2: /dev/sdb vendor: Samsung model: SSD 840 EVO 250GB mSATA size: 232.89 GiB temp: 37 C 
    Partition: ID-1: / size: 48.97 GiB used: 27.30 GiB (55.8%) fs: ext4 dev: /dev/dm-0 
               ID-2: /boot size: 975.9 MiB used: 222.5 MiB (22.8%) fs: ext4 dev: /dev/sdb1 
               ID-3: /home size: 170.29 GiB used: 62.15 GiB (36.5%) fs: ext4 dev: /dev/dm-2 
               ID-4: swap-1 size: 7.86 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/dm-1 
    Sensors:   System Temperatures: cpu: 44.0 C mobo: N/A 
               Fan Speeds (RPM): N/A 
    Info:      Processes: 298 Uptime: 1h 24m Init: systemd runlevel: 5 Compilers: gcc: 8.2.1 Shell: zsh v: 5.6.2 inxi: 3.0.29

  7. #67
    Join Date
    Aug 2018
    Location
    USA
    Posts
    25
    Windows NT 10.0 Firefox 65.0

    Re: Need help? Please Dump your inxi -Fxmz here and bookmark it first

    For windowssucks:
    Code:
    System:    Host: localhost.localdomain Kernel: 4.20.5-100.fc28.x86_64 x86_64 bits: 64 compiler: gcc v: 8.2.1 Console: tty 2 
               Distro: Fedora release 28 (Twenty Eight) 
    Machine:   Type: Laptop System: HP product: HP Pavilion Power Laptop 15-cb0xx v: Type1ProductConfigId serial: <filter> 
               Mobo: HP model: 836B v: 46.24 serial: <filter> UEFI: Insyde v: F.16 date: 06/22/2018 
    Battery:   ID-1: BAT0 charge: 65.0 Wh condition: 65.0/65.0 Wh (100%) model: HP Primary status: Full 
    Memory:    RAM: total: 15.55 GiB used: 413.0 MiB (2.6%) 
               Array-1: capacity: 32 GiB slots: 2 EC: None max module size: 16 GiB note: est. 
               Device-1: Bottom-Slot 1(left) size: 8 GiB speed: 2400 MT/s type: DDR4 
               Device-2: Bottom-Slot 2(right) size: 8 GiB speed: 2400 MT/s type: DDR4 
    CPU:       Topology: Quad Core model: Intel Core i7-7700HQ bits: 64 type: MT MCP arch: Kaby Lake rev: 9 L2 cache: 6144 KiB 
               flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 44928 
               Speed: 900 MHz min/max: 800/3800 MHz Core speeds (MHz): 1: 901 2: 900 3: 900 4: 900 5: 901 6: 900 7: 900 8: 900 
    Graphics:  Device-1: Intel HD Graphics 630 vendor: Hewlett-Packard driver: i915 v: kernel bus ID: 00:02.0 
               Device-2: NVIDIA GP107M [GeForce GTX 1050 Mobile] vendor: Hewlett-Packard driver: nvidia v: 410.93 bus ID: 01:00.0 
               Display: server: X.org 1.19.6 driver: none tty: 480x135 
               Message: Advanced graphics data unavailable in console for root. 
    Audio:     Device-1: Intel CM238 HD Audio vendor: Hewlett-Packard driver: snd_hda_intel v: kernel bus ID: 00:1f.3 
               Sound Server: ALSA v: k4.20.5-100.fc28.x86_64 
    Network:   Device-1: Intel Wireless 7265 driver: iwlwifi v: kernel port: 4000 bus ID: 04:00.0 
               IF: wlo1 state: up mac: <filter> 
               Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: Hewlett-Packard driver: r8169 v: kernel 
               port: 3000 bus ID: 05:00.0 
               IF: eno1 state: down mac: <filter> 
    Drives:    Local Storage: total: 1.03 TiB used: 21.19 GiB (2.0%) 
               ID-1: /dev/sda vendor: SanDisk model: SD8SN8U-128G-1006 size: 119.24 GiB temp: 30 C 
               ID-2: /dev/sdb vendor: HGST (Hitachi) model: HTS721010A9E630 size: 931.51 GiB temp: 28 C 
    Partition: ID-1: / size: 97.93 GiB used: 12.65 GiB (12.9%) fs: ext4 dev: /dev/sdb1 
               ID-2: /home size: 294.29 GiB used: 6.51 GiB (2.2%) fs: ext4 dev: /dev/sdb3 
               ID-3: /var size: 19.56 GiB used: 2.02 GiB (10.3%) fs: ext4 dev: /dev/sdb2 
               ID-4: swap-1 size: 18.00 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda2 
    Sensors:   System Temperatures: cpu: 44.0 C mobo: N/A 
               Fan Speeds (RPM): N/A 
    Info:      Processes: 172 Uptime: 47m Init: systemd runlevel: 5 Compilers: gcc: 8.2.1 Shell: bash v: 4.4.23 inxi: 3.0.29

  8. #68
    Join Date
    Feb 2016
    Location
    USA
    Posts
    44
    Linux (Fedora) Firefox 65.0

    Re: Need help? Please Dump your inxi -Fxmz here and bookmark it first

    Dell Precision 5530

    System: Host: localhost.localdomain Kernel: 4.20.6-200.fc29.x86_64 x86_64 bits: 64 compiler: gcc v: 8.2.1 Console: tty 0
    Distro: Fedora release 29 (Twenty Nine)
    Machine: Type: Laptop System: Dell product: Precision 5530 v: N/A serial: <filter>
    Mobo: Dell model: 0F8T29 v: X04 serial: <filter> UEFI: Dell v: 1.7.0 date: 12/25/2018
    Battery: ID-1: BAT0 charge: 88.4 Wh condition: 88.4/97.0 Wh (91%) model: SMP DELL GPM0365 status: Full
    Device-1: hidpp_battery_0 model: Logitech K520 charge: 70% (should be ignored) status: Discharging
    Device-2: hidpp_battery_1 model: Logitech Wireless Mouse charge: 55% (should be ignored) status: Discharging
    Memory: RAM: total: 15.35 GiB used: 985.0 MiB (6.3%)
    Array-1: capacity: 32 GiB slots: 2 EC: None max module size: 16 GiB note: est.
    Device-1: DIMM A size: 16 GiB speed: 2667 MT/s type: DDR4
    Device-2: DIMM B size: No Module Installed
    CPU: Topology: 6-Core model: Intel Core i7-8850H bits: 64 type: MT MCP arch: Kaby Lake rev: A L2 cache: 9216 KiB
    flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 62208
    Speed: 800 MHz min/max: 800/4300 MHz Core speeds (MHz): 1: 800 2: 800 3: 800 4: 800 5: 800 6: 800 7: 800 8: 800
    9: 800 10: 800 11: 800 12: 800
    Graphics: Device-1: Intel UHD Graphics 630 vendor: Dell driver: i915 v: kernel bus ID: 00:02.0
    Device-2: NVIDIA GP107GLM [Quadro P1000 Mobile] vendor: Dell driver: N/A bus ID: 01:00.0
    Display: server: X.org 1.20.3 driver: N/A tty: 186x34
    Message: Advanced graphics data unavailable for root.
    Audio: Device-1: Intel Cannon Lake PCH cAVS vendor: Dell driver: snd_hda_intel v: kernel bus ID: 00:1f.3
    Device-2: Realtek type: USB driver: snd-usb-audio bus ID: 5-1.5:3
    Sound Server: ALSA v: k4.20.6-200.fc29.x86_64
    Network: Device-1: Qualcomm Atheros QCA6174 802.11ac Wireless Network Adapter vendor: Dell driver: ath10k_pci v: kernel
    port: 3000 bus ID: 3b:00.0
    IF: wlp59s0 state: down mac: <filter>
    Device-2: Qualcomm Atheros type: USB driver: btusb bus ID: 1-4:3
    Device-3: Realtek RTL8153 Gigabit Ethernet Adapter type: USB driver: r8152 bus ID: 6-1.2:3
    IF: ens4u1u2 state: up speed: 1000 Mbps duplex: full mac: <filter>
    IF-ID-1: virbr0 state: down mac: <filter>
    IF-ID-2: virbr0-nic state: down mac: <filter>
    Drives: Local Storage: total: 1.38 TiB used: 142.88 GiB (10.1%)
    ID-1: /dev/nvme0n1 vendor: Samsung model: PM981 NVMe 512GB size: 476.94 GiB
    ID-2: /dev/sda type: USB vendor: Western Digital model: WD Elements 25A2 size: 931.48 GiB
    Partition: ID-1: / size: 97.93 GiB used: 6.66 GiB (6.8%) fs: ext4 dev: /dev/nvme0n1p8
    ID-2: /home size: 123.00 GiB used: 117.4 MiB (0.1%) fs: ext4 dev: /dev/nvme0n1p6
    ID-3: swap-1 size: 8.00 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/nvme0n1p7
    Sensors: System Temperatures: cpu: 57.0 C mobo: N/A
    Fan Speeds (RPM): cpu: 2477 fan-2: 2488
    Info: Processes: 299 Uptime: 4m Init: systemd runlevel: 5 Compilers: gcc: 8.2.1 Shell: bash v: 4.4.23 inxi: 3.0.31

  9. #69
    Join Date
    Dec 2012
    Location
    santa barbara, CA
    Posts
    1,069
    Linux (Fedora) Firefox 65.0

    Re: Need help? Please Dump your inxi -Fxmz here and bookmark it first

    Code:
    System:    Host: nova Kernel: 4.20.6-200.fc29.x86_64 x86_64 bits: 64 compiler: gcc v: 8.2.1 Desktop: Xfce 4.13.2 
               Distro: Fedora release 29 (Twenty Nine) 
    Machine:   Type: Desktop Mobo: ASUSTeK model: PRIME B350M-A v: Rev X.0x serial: <filter> UEFI [Legacy]: American Megatrends 
               v: 4207 date: 12/07/2018 
    Memory:    RAM: total: 31.41 GiB used: 2.49 GiB (7.9%) 
               Array-1: capacity: 256 GiB note: check slots: 4 EC: None max module size: 64 GiB note: est. 
               Device-1: DIMM_A1 size: 8 GiB speed: 2133 MT/s type: DDR4 
               Device-2: DIMM_A2 size: 8 GiB speed: 2133 MT/s type: DDR4 
               Device-3: DIMM_B1 size: 8 GiB speed: 2133 MT/s type: DDR4 
               Device-4: DIMM_B2 size: 8 GiB speed: 2133 MT/s type: DDR4 
    CPU:       Topology: 6-Core model: AMD Ryzen 5 2600 bits: 64 type: MT MCP arch: Zen+ rev: 2 L2 cache: 3072 KiB 
               flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 81447 
               Speed: 1729 MHz min/max: 1550/3400 MHz Core speeds (MHz): 1: 1696 2: 1963 3: 1365 4: 1369 5: 1366 6: 1556 7: 2956 
               8: 2198 9: 1502 10: 1423 11: 1371 12: 1365 
    Graphics:  Device-1: NVIDIA GP106 [GeForce GTX 1060 6GB] driver: nvidia v: 415.27 bus ID: 09:00.0 
               Display: server: Fedora Project X.org 1.20.3 driver: nvidia 
               resolution: 1920x1080~60Hz, 2560x1440~60Hz, 2560x1440~60Hz 
               OpenGL: renderer: GeForce GTX 1060 6GB/PCIe/SSE2 v: 4.6.0 NVIDIA 415.27 direct render: Yes 
    Audio:     Device-1: NVIDIA GP106 High Definition Audio driver: snd_hda_intel v: kernel bus ID: 09:00.1 
               Device-2: Advanced Micro Devices [AMD] Family 17h HD Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel 
               bus ID: 0b:00.3 
               Sound Server: ALSA v: k4.20.6-200.fc29.x86_64 
    Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: ASUSTeK driver: r8169 v: kernel port: f000 
               bus ID: 07:00.0 
               IF: enp7s0 state: up speed: 1000 Mbps duplex: full mac: <filter> 
               IF-ID-1: bridge0 state: up speed: N/A duplex: N/A mac: <filter> 
    Drives:    Local Storage: total: 15.69 TiB used: 6.30 TiB (40.2%) 
               ID-1: /dev/nvme0n1 vendor: Samsung model: SSD 960 EVO 250GB size: 232.89 GiB 
               ID-2: /dev/sda vendor: Seagate model: ST2000LM015-2E8174 size: 1.82 TiB temp: 28 C 
               ID-3: /dev/sdb vendor: Crucial model: CT1000MX500SSD1 size: 931.51 GiB temp: 36 C 
               ID-4: /dev/sdc vendor: Seagate model: ST8000VN0022-2EL112 size: 7.28 TiB 
               ID-5: /dev/sdd vendor: Seagate model: ST5000LM000-2AN170 size: 4.55 TiB 
               ID-6: /dev/sde type: USB vendor: Seagate model: ST1000LX 015-1U7172 size: 931.51 GiB 
    Partition: ID-1: / size: 56.46 GiB used: 26.17 GiB (46.3%) fs: ext4 dev: /dev/nvme0n1p2 
               ID-2: /home size: 915.89 GiB used: 398.20 GiB (43.5%) fs: ext3 dev: /dev/dm-1 
               ID-3: swap-1 size: 32.23 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/nvme0n1p1 
    Sensors:   System Temperatures: cpu: 31.1 C mobo: N/A gpu: nvidia temp: 41 C 
               Fan Speeds (RPM): cpu: 0 gpu: nvidia fan: 25% 
    Info:      Processes: 449 Uptime: 7h 28m Init: systemd runlevel: 5 Compilers: gcc: 8.2.1 Shell: bash v: 4.4.23 inxi: 3.0.31
    "monsters John ... monsters from the ID..."
    "ma vule teva maar gul nol naya"

  10. #70
    Join Date
    Dec 2012
    Location
    santa barbara, CA
    Posts
    1,069
    Linux (Fedora) Firefox 65.0

    Re: Need help? Please Dump your inxi -Fxmz here and bookmark it first

    Updated a server with 2 better CPUs and more/faster ram a couple of months ago, system rock solid:
    Code:
    System:    Host: tigershark Kernel: 4.18.16-200.fc28.x86_64 x86_64 bits: 64 compiler: gcc 
               v: 8.2.1 Desktop: Blackbox 0.70.1 Distro: Fedora release 28 (Twenty Eight) 
    Machine:   Type: Server System: Supermicro product: X8DT3 v: 1234567890 serial: <filter> 
               Mobo: Supermicro model: X8DT3 v: 2.0 serial: <filter> BIOS: American Megatrends v: 2.2 
               date: 07/09/2018 
    Memory:    RAM: total: 94.40 GiB used: 21.97 GiB (23.3%) 
               Array-1: capacity: 192 GiB slots: 6 EC: Multi-bit ECC max module size: 32 GiB note: est. 
               Device-1: P1-1A size: 8 GiB speed: 1333 MT/s type: DDR3 
               Device-2: P1-1B size: 8 GiB speed: 1333 MT/s type: DDR3 
               Device-3: P1-2A size: 8 GiB speed: 1333 MT/s type: DDR3 
               Device-4: P1-2B size: 8 GiB speed: 1333 MT/s type: DDR3 
               Device-5: P1-3A size: 8 GiB speed: 1333 MT/s type: DDR3 
               Device-6: P1-3B size: 8 GiB speed: 1333 MT/s type: DDR3 
               Array-2: capacity: 192 GiB slots: 6 EC: Multi-bit ECC max module size: 32 GiB note: est. 
               Device-1: P2-1A size: 8 GiB speed: 1333 MT/s type: DDR3 
               Device-2: P2-1B size: 8 GiB speed: 1333 MT/s type: DDR3 
               Device-3: P2-2A size: 8 GiB speed: 1333 MT/s type: DDR3 
               Device-4: P2-2B size: 8 GiB speed: 1333 MT/s type: DDR3 
               Device-5: P2-3A size: 8 GiB speed: 1333 MT/s type: DDR3 
               Device-6: P2-3B size: 8 GiB speed: 1333 MT/s type: DDR3 
    CPU:       Topology: 2x 6-Core model: Intel Xeon X5690 bits: 64 type: MT MCP SMP arch: Nehalem rev: 2 
               L2 cache: 24.0 MiB 
               flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 166396 
               Speed: 3329 MHz min/max: 1600/3468 MHz Core speeds (MHz): 1: 3329 2: 3367 3: 2398 4: 2538 5: 3332 
               6: 3382 7: 3395 8: 3229 9: 3371 10: 3349 11: 2352 12: 2320 13: 3362 14: 2540 15: 2344 16: 2249 
               17: 2389 18: 3433 19: 3425 20: 3286 21: 2317 22: 2503 23: 2339 24: 2520 
    Graphics:  Device-1: Matrox Systems MGA G200eW WPCM450 driver: mgag200 v: kernel bus ID: 01:03.0 
               Display: server: Fedora Project X.org 1.19.6 driver: modesetting unloaded: fbdev,vesa 
               resolution: 1680x1050~N/A 
               OpenGL: renderer: llvmpipe (LLVM 6.0 128 bits) v: 3.3 Mesa 18.0.5 direct render: Yes 
    Audio:     Message: No Device data found. 
    Network:   Device-1: Intel 82576 Gigabit Network driver: igb v: 5.4.0-k port: bf80 bus ID: 04:00.0 
               IF: enp4s0f0 state: down mac: <filter> 
               Device-2: Intel 82576 Gigabit Network driver: igb v: 5.4.0-k port: bf40 bus ID: 04:00.1 
               IF: enp4s0f1 state: down mac: <filter> 
               Device-3: Intel 82576 Gigabit Network driver: igb v: 5.4.0-k port: cf80 bus ID: 05:00.0 
               IF: enp5s0f0 state: down mac: <filter> 
               Device-4: Intel 82576 Gigabit Network driver: igb v: 5.4.0-k port: cf40 bus ID: 05:00.1 
               IF: enp5s0f1 state: down mac: <filter> 
               Device-5: Intel 82576 Gigabit Network driver: igb v: 5.4.0-k port: ef80 bus ID: 09:00.0 
               IF: enp9s0f0 state: up speed: 1000 Mbps duplex: full mac: <filter> 
               Device-6: Intel 82576 Gigabit Network driver: igb v: 5.4.0-k port: ef40 bus ID: 09:00.1 
               IF: enp9s0f1 state: up speed: 1000 Mbps duplex: full mac: <filter> 
               IF-ID-1: bridge0 state: up speed: N/A duplex: N/A mac: <filter> 
               IF-ID-2: bridge1 state: up speed: N/A duplex: N/A mac: <filter> 
               IF-ID-3: virbr0 state: up speed: N/A duplex: N/A mac: <filter> 
               IF-ID-4: virbr0-nic state: down mac: <filter> 
               IF-ID-5: vnet0 state: unknown speed: 10 Mbps duplex: full mac: <filter> 
               IF-ID-6: vnet1 state: unknown speed: 10 Mbps duplex: full mac: <filter> 
               IF-ID-7: vnet2 state: unknown speed: 10 Mbps duplex: full mac: <filter> 
               IF-ID-8: vnet3 state: unknown speed: 10 Mbps duplex: full mac: <filter> 
               IF-ID-9: vnet4 state: unknown speed: 10 Mbps duplex: full mac: <filter> 
               IF-ID-10: vnet8 state: unknown speed: 10 Mbps duplex: full mac: <filter> 
               IF-ID-11: vnet9 state: unknown speed: 10 Mbps duplex: full mac: <filter> 
    Drives:    Local Storage: total: 14.54 TiB used: 9.31 TiB (64.0%) 
               ID-1: /dev/sda model: MegaRAID 8704EM2 size: 1.82 TiB 
               ID-2: /dev/sdb model: MegaRAID 8704EM2 size: 1.82 TiB 
               ID-3: /dev/sdc model: MegaRAID 8704EM2 size: 10.91 TiB 
    RAID:      Hardware-1: LSI Logic / Symbios Logic MegaRAID SAS 1078 driver: megaraid_sas v: 07.705.02.00-rc1 
               bus ID: 06:00.0 
    Partition: ID-1: / size: 287.37 GiB used: 7.25 GiB (2.5%) fs: ext4 dev: /dev/sda1 
               ID-2: swap-1 size: 125.00 GiB used: 168.8 MiB (0.1%) fs: swap dev: /dev/sda2 
    Sensors:   System Temperatures: ipmi cpu: N/A mobo: 30 C 
               Fan Speeds (RPM): ipmi cpu: 5265 fan-1: fan-3: 5535 fan-4: 5535 fan-7: 7560 fan-8: 7560 
               Voltages: ipmi 12v: N/A 5v: N/A 3.3v: N/A vbat: 3.22 
               System Temperatures: lm-sensors cpu: 41.0 C mobo: N/A 
               Fan Speeds (RPM): lm-sensors N/A 
    Info:      Processes: 402 Uptime: 106d 5h 05m Init: systemd runlevel: 3 Compilers: gcc: 8.2.1 Shell: bash 
               v: 4.4.23 inxi: 3.0.26
    "monsters John ... monsters from the ID..."
    "ma vule teva maar gul nol naya"

Page 5 of 5 FirstFirst ... 3 4 5

Similar Threads

  1. [SOLVED]
    Bookmark problem
    By curano in forum Using Fedora
    Replies: 17
    Last Post: 9th February 2016, 03:28 PM
  2. Bookmark problem
    By jeb3121 in forum Using Fedora
    Replies: 11
    Last Post: 7th July 2014, 04:50 AM
  3. Bookmark management
    By glennzo in forum Using Fedora
    Replies: 8
    Last Post: 6th January 2011, 09:01 PM
  4. How to retrieve bookmark
    By Niche in forum Using Fedora
    Replies: 5
    Last Post: 17th September 2008, 05:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •