FedoraForum.org - Fedora Support Forums and Community
Results 1 to 3 of 3
  1. #1
    Join Date
    Sep 2004
    Posts
    13

    disable cinnamon desktop sound effects

    I am trying to disable sounds in desktop effects on Fedora 27 Cinnamon. Like window open/close, login etc. I cannot find it in any settings/control center. Google search for "disabling cinnamon sound effects" returns hints to "System Seetings -> Sound", apparently in Mint Linux, as there is no "Sound" in F27 Cinnamon System Settings.
    Worse enough, disabling Window effects in Effects does not silence them.
    any help?

  2. #2
    Join Date
    Nov 2017
    Location
    Havant
    Posts
    178

    Re: disable cinnamon desktop sound effects

    Look harder!

    Click image for larger version. 

Name:	Screenshot from 2017-11-19 17-19-06.jpg 
Views:	143 
Size:	90.1 KB 
ID:	29204

    Click image for larger version. 

Name:	Screenshot from 2017-11-19 17-20-50.jpg 
Views:	199 
Size:	89.2 KB 
ID:	29205

  3. #3
    Join Date
    Sep 2004
    Posts
    13

    Re: disable cinnamon desktop sound effects

    sorry, i have not noticed the scrollbar

Similar Threads

  1. [SOLVED]
    disable desktop effects in gnome in console
    By scott36 in forum Using Fedora
    Replies: 3
    Last Post: 7th July 2010, 11:08 AM
  2. KDE desktop effects how to disable
    By vsugadhan in forum Using Fedora
    Replies: 3
    Last Post: 19th April 2009, 08:38 PM
  3. I want to disable Desktop Effects
    By majikthise in forum Alpha - Beta (Fedora 9 Only)
    Replies: 6
    Last Post: 26th April 2008, 04:08 PM
  4. Disable desktop effects in F8
    By jbromley in forum Using Fedora
    Replies: 2
    Last Post: 11th December 2007, 03:52 AM
  5. Selectively disable desktop effects?
    By leadgolem in forum Using Fedora
    Replies: 10
    Last Post: 19th July 2007, 04:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •